yum

yumコマンドは、UNIX系OSのRPMパッケージのインストールなどを行うためのプログラムのことです。

RSS

  • 解決済

    回答
    1

    レンタルサーバーmixhostにtreeコマンドをインストールしたい。

    レンタルサーバーmixhostにtreeコマンドを入れたいのですが方法はありますか? OSはCloudLinuxです。 https://mixhost.jp/functions/server-spec sudoや、yumコマンドは使えません。 (CloudLinuxに馴染みがないので、パッケージ管理ツールがyumでいいのかもよくわかりません。)

    • 0評価
    • 39PV
    otn otn 1週間前に ベストアンサー
  • 解決済

    回答
    1

    opensslのアップデートがphpinfo();の表示結果に反映されない

    実現したいこと 現行のOpenSSLのバージョンをアップデートしたいと思っています。 下記に示す手順により、アップデート自体は完了しているようなのですが、phpinfo();で設定内容を表示した場合、opensslの欄のバージョンが古いままです(OpenSSL 1.0.2k-fips 26 Jan 2017が正しい)。 最新のバージョンを表示させるため

    • 0評価
    • 119PV
    ksyunnnn ksyunnnn 2週間前に コメント
  • 受付中

    回答
    0

    freeradius-utils がインストールできません

    freeradius導入後、radtestを行うためfreeradius-utilsを行ったところ、インストールできませんでした 。 インストール方法をご教授ください 該当のソースコード yum -y install freeradius-ultils 読み込んだプラグイン:fastestmirror Loading mirror speeds from

    • 0評価
    • 94PV
    teratailが3週間前に アップデート
  • 受付中

    回答
    1

    yum install できなくなってしまった

    お世話になっております。 CentOSでPostgresqlを用いようと、下記のサイトさまを参考にしました。 http://qiita.com/SOJO/items/a1d97887d24c3e44596f 打ち込んだコマンドは上記サイト様のうちの以下のとなっております。 wget yum.postgresql.org/9.5/redhat/

    • 0評価
    • 132PV
    balaenoptera balaenoptera 3週間前に コメント
  • 解決済

    回答
    1

    yum search tomcatでバージョン6しか出てこない場合

    CentOSにTomcat7をインストールしようと思っています。 そこでyum search tomcatで検索したのですが、バージョン6しか出てきません。 ちなみにyum search tomcat7だと何も出てきません。 この場合、yumではtomcat7がインストールできないということでしょうか?

    • 0評価
    • 54PV
    iii iii 4週間前に ベストアンサー
  • 解決済

    回答
    1

    centos7でlibzipを0.11以降にアップデートしたい

    お世話になります。 前提・実現したいこと ◆サーバー環境 centos7 / php7 ◆やりたいこと cakephp3でPHPExcelを利用したい →PHPのzipをインストールしたい →libzipを0.11以降にアップデートしたい ◆状況 cakephpで開発しているwebアプリケーションでPHPExcelを利用したところ"Class '

    • 0評価
    • 167PV
    riho-beginner riho-beginner 4週間前に コメント
  • 解決済

    回答
    2

    インストール済みのphpにzip extensionを追加したいが、libzipが入っておらず追加で...

    CentOS6.8を使用しております。 すでにinstall済みのphpに、zip extensionを追加しようと思っております。 以下の2つの方法を試しましたが、同じエラーでうまく行きません。 1. peclを使用してinstall $ sudo pecl install zip ...(略) configure: error: Ple

    • 0評価
    • 140PV
    maisumakun maisumakun 4週間前に ベストアンサー
  • 解決済

    回答
    1

    Linux(CentOS7)にてrpmでインストールできない

    現在linuxサーバーでLamp環境を構築しようとしています。 早速linuxのコンソールにて作業しているのですが、 remi-release-7.rpmをインストールしようと下記コマンドを入れたところ $ rpm -Uvh http://rpms.famillecollet.com/enterprise/remi-release-7.rpm 下記のよ

    • 0評価
    • 49PV
    Hauston Hauston 1ヶ月前に 回答
  • 解決済

    回答
    1

    centos5.2 で yum update に失敗する

    CentOS release 5.2のlog/messagesに Jul 16 06:25:37 localhost yum-updatesd-helper: error getting update info: Cannot find a valid baseurl for repo: base Jul 16 07:25:36 localhost yu

    • 0評価
    • 101PV
    minoru23 minoru23 1ヶ月前に ベストアンサー
  • 解決済

    回答
    4

    CentOS7 yum updateができない

    yumでアップデートをしようとsudo yum updateを実行するとエラーが発生してアップデートできません。 どうすればいいですか? sudo yum update [sudo] password for ***: 読み込んだプラグイン:fastestmirror Could not retrieve mirrorlist http://ftp.ri

    • -1評価
    • 152PV
    uei uei 1ヶ月前に コメント
  • 解決済

    回答
    1

    vagrantのphpを5.6にversion upしたいがエラーでつまづきました。

    こちらの参考サイトを参考にvagrantのphpを5.6にする作業を進めております。参考サイトを元にEPELリポジトリ、Remiリポジトリをインストール後、下記コマンドで下記エラーが発生します。色々私なり調べましたが、原因の検討がつきません。どなかご教示お願いします。 CentOSのバージョン [vagrant@localhost ~]$ cat /et

    • 0評価
    • 132PV
    masuo masuo 1ヶ月前に ベストアンサー
  • 解決済

    回答
    1

    CENTOSでインストールされているパッケージ名とそれに付随するリストを出すコマンドはありますでしょ...

    Yum list installed コマンドでパッケージの一覧は出てきますが、それが所属するGroupを同時に表示するコマンドとかって ありますでしょうか? たとえば、firewalldでしたら下記のようにUnspecfied であるとわかります。でも、これを700以上 あるパッケージに対して打鍵するのは現実的ではありません root@:/# rp

    • -1評価
    • 73PV
    dame-dame dame-dame 1ヶ月前に ベストアンサー
  • 受付中

    回答
    2

    CentOS7において、yumを入力してもエラーが出ました。

    何度やってもできないので、お力をお貸しいただけたら嬉しいです。 バージョンは、CentOS7です。 ・ポート解放 80/tcp 443/tcp 53/udp 参考にしたサイト ・CentOS-Base.repo内のbaseurl=に理研のURLを貼る ・DNS設定済み 'CentOS-Base.repoの内容です。' "# CentOS-Base.

    • 0評価
    • 362PV
    pontarou pontarou 2ヶ月前に コメント
  • 受付中

    回答
    0

    mysql-workbench がアップデートできない

    CentOS Linux release 7.1.1503 で、mysql-workbenchのアップデートを行なうと、 libpcre.so.0とlibpython2.6.so.1.0でエラーになりました。 上記の2つは、/lib64 でシンボリックリンクを作りました。 どのようにすればこのエラーは解消できるのでしょうか。 $ ls -lt lib

    • 0評価
    • 71PV
    teratailが2ヶ月前に アップデート
  • 解決済

    回答
    1

    centos7でyumが使えない

    raspi3にcentOS7を入れyumを使用しようとした所デフォルトで設定されているリンクが404エラーになっていたので修正しました 。 修正内容 /etc/yum.repo.d/CnetOS-Base.repo # CentOS-Base.repo # # The mirror system uses the connecting IP addres

    • 0評価
    • 235PV
    lemon lemon 2ヶ月前に ベストアンサー
  • 受付中

    回答
    1

    dovecotのインストールができない、yumコマンドが使用できない

    前提・実現したいこと vertual box上のcentos7を使用して、dovecotをインストールして設定しようとしています。 しかし、yumコマンドが使用できず、インストールができません。 発生している問題・エラーメッセージ yum install dovecotコマンドを入力しても ロックファイルが存在していること、表示がスリープ中、停止などが出

    • 0評価
    • 117PV
    rkrk_ rkrk_ 2ヶ月前に コメント
  • 受付中

    回答
    1

    yum update php実行について

    yum update phpでOS標準のphpパッチを当てたいと思っています。 update実行後にapacheをgracefulするだけでユーザ接続状態はコネクションが保持 されたままとなるので直接ユーザ影響はないと考えています。 この事から本作業時にメンテナンス対応をかけたりするつもりはないのですが、 LBから対象のwebサーバ側を切り離すな

    • 0評価
    • 97PV
    kunai kunai 2ヶ月前に 回答
  • 解決済

    回答
    1

    centos6にatomエディタはインストールできるでしょうか

    前提・実現したいこと centos6にコマンドラインからatomエディタを インストールしたいのですが可能でしょうか。 http://elearning.wsldp.com/pcmagazine/install-atom-centos7/ 上記のページを参考にインストールを試みましたが 以下のようなエラーがでて対応策があるのか調査しておりま

    • 0評価
    • 341PV
    ruuusaamarki ruuusaamarki 3ヶ月前に ベストアンサー
  • 解決済

    回答
    1

    ansible-consoleにてyum updateを実施したい

    前提・実現したいこと RHEL7のサーバ100台弱に対し、同じ設定変更を行いたいです。 1コマンドづつ、確認しながらコマンドを実行したいため、 playbookではなく、ansible-consoleを使用した設定変更を考えております。 試したこと ansible-consoleにて、yum updateや、sudo yum updateを実行

    • 0評価
    • 226PV
    020n 020n 3ヶ月前に ベストアンサー
  • 受付中

    回答
    1

    yum updateで再起動が必要なものの見分け方

    カーネルのもの?が含まれるアップデートの場合は再起動が必要だというのを聞いたことがあります。 これは正しいのでしょうか。 また、それ以外にも再起動が必要なものや、それを見極める方法があれば教えて下しあ

    • 0評価
    • 881PV
    kanbeworks kanbeworks 5ヶ月前に 回答
1

タグ情報

  • あなたの順位

    -

  • タグ登録者数

    62

  • 総質問数

    103

  • 今週の質問数

    0

関連するタグ

思考するエンジニアのためのQ&Aサイト「teratail」について詳しく知る