apt-get

apt-getコマンドはUNIX系OSのパッケージのインストールなど、パッケージ管理を行うためのコマンドです。

RSS
  • 解決済

    回答
    2

    E: Sub-process /usr/bin/dpkg returned an error cod...

    ubuntu14.04サーバーを構築し作業をしているのですが、 ある時からaptを使用すると Errors were encountered while processing: /var/cache/apt/archives/apport_2.14.1-0ubuntu3.29_all.deb E: Sub-process /usr/bin/dpkg re

    • 0評価
    • 167PV
    MF_19 MF_19 2週間前に コメント
  • 解決済

    回答
    1

    Ubuntu16.04 に Nvidia-390をインストールしたらログイン画面無限ループが発生した

    いつもお世話になっております。 タイトルに書いてある通りなのですが、先日windowsのパソコンをubuntuとのデュアルブートにしました。 ubuntuのインストール自体はうまくいったのですが、解像度があっていなく原因を探していたところ、NVIDIAのドライバがインストールされていないkとに気づきました。 そのため、リポジトリを最新にしてnvidia-

    • 0評価
    • 231PV
    van-0215 van-0215 1ヶ月前に 回答
  • 解決済

    回答
    3

    aptとapt-get

    UbuntuやDebianのパッケージ管理としてaptを利用しています。 apt-getよりaptを利用することが推奨されていると思うのですが、 新しい書籍や新しいネット記事を見ても未だにapt-getが記載されていることが多いです。 何かapt-getの方が優れている点などあるのでしょうか?

    • 0評価
    • 172PV
    kazto kazto 1ヶ月前に 回答
  • 受付中

    回答
    0

    ubuntu16.04で依存関係が壊れてapt-get install ができない

    前提・実現したいこと 以前はできたのですが, Ubuntu 16.04でapt-get install によりパッケージをインストールしたいのですがうまくできません。 発生している問題・エラーメッセージ hogehoge@hoge-jjjjj:~$ sudo apt-get -f install vim パッケージリストを読み込んでいます... 完了

    • 1評価
    • 353PV
    teratailが2ヶ月前に アップデート
  • 解決済

    回答
    1

    apt-getコマンドでfinkをinstallできない問題

    このサイトant-getをinstallしたのですが、/sw/bin/pathsetup.shを実行しても -bash: /sw/bin/pathsetup.sh: No such file or directory と出てしまい、apt-getがしようできるようになりません。何か改善策等教えていただけないでしょうか? macportをinstal

    • 0評価
    • 227PV
    trafalbad trafalbad 2ヶ月前に ベストアンサー
  • 解決済

    回答
    2

    apt-get のpurgeとremoveについて

    apt-getコマンドについて質問です。 apt-get remove [パッケージ名] : パッケージを削除 apt-get purge [パッケージ名] :設定ファイルを含めパッケージを削除 ここまではわかりました。 ここで、 apt-get --purge remove というのを見かけました。 これは、なんですか? Q1. --purge

    • 0評価
    • 236PV
    van-0215 van-0215 3ヶ月前に ベストアンサー
  • 受付中

    回答
    0

    bash on Ubuntu on Windowsでsystemd-sysvがインストールできない

    タイトルのとおりです。 sudo apt-get install systemd-sysv を実行すると、以下のようなメッセージが表示され、インストールが実行されません。 パッケージリストを読み込んでいます... 完了 依存関係ツリーを作成しています 状態情報を読み取っています... 完了 パッケージ systemd-sysv は使用できませんが、別

    • 0評価
    • 160PV
    teratailが3ヶ月前に アップデート
  • 受付中

    回答
    1

    Elementary os(ubuntu)で無線LANのドライバーをインストール出来ない

    前提・実現したいこと Aukeyのwf-r5のドライバーをインストールしたいのですが手順がわかりません。 付属のドライバーcdには、makefileやinstall.shなどが入ってるフォルダがあるのですか、それらをどうすればいいのかサッパリです... 試したこと https://teratail.com/questions/117572←このペ

    • 0評価
    • 190PV
    defghi1977 defghi1977 3ヶ月前に コメント
  • 受付中

    回答
    1

    Debian(GCE)でのTomcat起動

    前提・実現したいこと GoogleCloudPlatformのComputeEngineにインスタンス(Debian GNU/Linux 9 (stretch))を作成し、Tomcatを稼働させてjsp,servletの動くWebサーバ構築したいのですが、エラーがでてしまい思うように構築できません。 初めてのことで右も左もわからない状態です。ぜひ皆様のお

    • 0評価
    • 315PV
    bassbone bassbone 4ヶ月前に 回答
  • 解決済

    回答
    1

    ubuntu 14.04 を apt-get upgrade するときに、meltdown ,spe...

    ubuntu 14.04 を apt-get update,apt-get upgrade で更新するときに、一部のアップデートを特別に指定して、あるパッケージだけ、更新しないネガティブリスト方式での指定は、可能でしょうか? ポジティブリスト方式ならできることはわかっていますが、ネガティブ方式は可能なのでしょうか?

    • 0評価
    • 103PV
    zanjibar zanjibar 4ヶ月前に コメント
  • 解決済

    回答
    1

    apt-getを使ったコマンドが全て異常終了する

    sudo apt-get upgrade を行うと、以下のようになります。 sudo apt-get upgrade パッケージリストを読み込んでいます... 完了 依存関係ツリーを作成しています 状態情報を読み取っています... 完了 アップグレードパッケージを検出しています ... 完了 以下のパッケージは保留されます: pix-icons pi

    • 0評価
    • 416PV
    kota1810 kota1810 4ヶ月前に 回答
  • 解決済

    回答
    1

    ElastiSearchの導入中のエラーの解決方法

    環境 ubuntu16.04 AMD A10 5800-K DDR3 8GB Elasticsearchの導入中に発生したエラー ここまで行った導入手順 リポジトリに追加 wget -qO - https://packages.elastic.co/GPG-KEY-elasticsearch | sudo apt-key add - ダウンロ

    • 0評価
    • 431PV
    over over 4ヶ月前に ベストアンサー
  • 解決済

    回答
    1

    Ubuntuでkernelのインストール数を設定するには

    聞きたいこと Ubuntu 14.04にて、 kernelのインストール数を設定する方法 複数インストールされているkernelのうち、古いものを削除する方法 をご存知でしたらお聞きしたいです。 RHELやCentOSなどだと、/etc/yum.conf/に記載するinstallonly_limitで制御できたり、 package-clea

    • 0評価
    • 277PV
    kk123 kk123 7ヶ月前に ベストアンサー
  • 受付中

    回答
    0

    Ubuntuのapt-get upgradeとapt-get dist-upgradeの違いの確認

    タイトル通りではありますが、自分の認識に間違いがあったらご指摘お願いいたしますm(_ _)m apt-get upgradeに関して 配布されているパッチを適用するが、 パッチ適用に伴う新規パッケージのインストールは実施しない パッチ適用に伴いパッケージの削除は実施しない apt-get dist-upgradeに関して 配布されてい

    • 0評価
    • 371PV
    teratailが8ヶ月前に アップデート
  • 解決済

    回答
    2

    【開発初心者】macでyumを使いたいのですが、上手くいきません。

    前提・実現したいこと 開発環境 macOS High Sierra 10.13 独学で開発を始めたため、様々な知識が足りていないと思います。 こう調べると良い、程度でも構いませんので是非回答の程よろしくお願いいたします。 以下、本題になります。     macでyumコマンドを使用するにはどのような環境を用意すればよろしいでしょうか? yumコマンド

    • 0評価
    • 5186PV
    defaulTaro defaulTaro 8ヶ月前に コメント
  • 解決済

    回答
    1

    ブリッジ接続を用いて接続したRaspberryPiで、インターネットに繋がりません

    windowsからRaspberryPiにsshで接続を行い、 apt-getのアップデートを行いたいのですが、RaspberryPiが インターネット接続されていないためエラーが発生します。 RaspberryPiのブラウザでインターネットも見れません。 ・windows側ではwi-fiとイーサネットをブリッジ接続しています ・windowsとRasp

    • 0評価
    • 432PV
    alice-R alice-R 8ヶ月前に コメント
  • 解決済

    回答
    1

    apt リポジトリを跨いだ依存関係の解決

    aptによるパッケージインストール aptによるパッケージインストールで次のような疑問が浮かびました。 ローカルからパッケージをインストールする際にリモートリポジトリ内のパッケージに依存関係を持っていた場合、依存関係は解決されるのか リポジトリを跨いだ依存関係は解決されるのか そもそもapt-getにおける依存関係はどのように解決されているのか

    • 0評価
    • 219PV
    emasaka emasaka 8ヶ月前に ベストアンサー
  • 受付中

    回答
    1

    E: パッケージ libssl-dev が見付かりません

    ローカルサーバーにrubyを入れたく思っています。 rbenvでインストールしようと思いましたがBUILD FAILEDになってしまいました。 調べた結果libssl-devがないのではと思い sudo apt-get install libssl-dev と入れましたが… パッケージリストを読みこんでいます... 完了 依存情報ツリーを作成しています.

    • 0評価
    • 246PV
    kero1209 kero1209 10ヶ月前に 回答
  • 解決済

    回答
    2

    libcurl4-gnutls-dev libexpat1-dev gettextって何ですか?

    下記の記事の中に出てくる コマンドっておまじない程度で考えておけばいいですか? Bitnami wordpressをLet’s Encryptを使って無料でSSL化【AWS】 sudo apt-get install libcurl4-gnutls-dev libexpat1-dev gettext インストールまではもちろん、わかるんですが、 そ

    • 0評価
    • 287PV
    WataruT WataruT 10ヶ月前に ベストアンサー
  • 受付中

    回答
    1

    コマンドラインにて、apt-getを使用できるようにしたい

    前提・実現したいこと コマンドラインにて、apt-getを使用できるようにしたいです。 発生している問題・エラーメッセージ このサイトを参考にapt-getを使用したくて、finkを入れようとしてました↓ https://podluck.wordpress.com/2012/12/31/mac-os-10-7%E3%81%A7apt-get%E3%8

    • 0評価
    • 496PV
    Tomak Tomak 10ヶ月前に 回答
1

タグ情報

  • あなたの順位

    -

  • タグ登録者数

    11

  • 総質問数

    33

  • 今週の質問数

    0

関連するタグ

apt-getタグのよく見られている質問

思考するエンジニアのためのQ&Aサイト「teratail」について詳しく知る