質問をすることでしか得られない、回答やアドバイスがある。

15分調べてもわからないことは、質問しよう!

新規登録して質問してみよう
ただいま回答率
86.12%
Raspberry Pi

Raspberry Piは、ラズベリーパイ財団が開発した、名刺サイズのLinuxコンピュータです。 学校で基本的なコンピュータ科学の教育を促進することを意図しています。

受付中

raspberry pi のアップデート及びアップグレード

Moti
Moti

総合スコア1

Raspberry Pi

Raspberry Piは、ラズベリーパイ財団が開発した、名刺サイズのLinuxコンピュータです。 学校で基本的なコンピュータ科学の教育を促進することを意図しています。

1回答

0グッド

0クリップ

225閲覧

投稿2022/11/18 08:51

前提

Raspberry piのアップデート及びアップグレードをしようとしています。

実現したいこと

Raspberry piのアップデート及びアップグレード

発生している問題・エラーメッセージ

イメージ説明

イメージ説明

イメージ説明

該当のコマンド

sudo apt update && sudo apt upgrade -y

試したこと

アップデート及びアップグレード実行後、apt --fix-broken installを実行する必要があると出ていたため実行。

試したこと結果

イメージ説明

イメージ説明

まとめ

どのようにすれば正常にアップデート及びアップグレードできるようになるのでしょうか。また、このようなエラーが出てしまう原因は何なのでしょうか。ご回答よろしくお願いいたします。

以下のような質問にはグッドを送りましょう

  • 質問内容が明確
  • 自分も答えを知りたい
  • 質問者以外のユーザにも役立つ

グッドが多くついた質問は、TOPページの「注目」タブのフィードに表示されやすくなります。

気になる質問をクリップする

クリップした質問は、後からいつでもマイページで確認できます。

またクリップした質問に回答があった際、通知やメールを受け取ることができます。

下記のような質問は推奨されていません。

  • 間違っている
  • 質問になっていない投稿
  • スパムや攻撃的な表現を用いた投稿

適切な質問に修正を依頼しましょう。

回答1

0

あなたはおそらく、既にサポート期限が切れている非常に古いバージョンからアップデートしようとしていると思います。
URLなども変わっているので、アップデートはできません。クリーンインストールすることをおすすめします。

投稿2022/11/18 12:06

yuki23

総合スコア1444

良いと思った回答にはグッドを送りましょう。
グッドが多くついた回答ほどページの上位に表示されるので、他の人が素晴らしい回答を見つけやすくなります。

下記のような回答は推奨されていません。

  • 間違っている回答
  • 質問の回答になっていない投稿
  • スパムや攻撃的な表現を用いた投稿

このような回答には修正を依頼しましょう。

まだベストアンサーが選ばれていません

会員登録して回答してみよう

アカウントをお持ちの方は

15分調べてもわからないことは
teratailで質問しよう!

ただいまの回答率
86.12%

質問をまとめることで
思考を整理して素早く解決

テンプレート機能で
簡単に質問をまとめる

質問する

関連した質問

同じタグがついた質問を見る

Raspberry Pi

Raspberry Piは、ラズベリーパイ財団が開発した、名刺サイズのLinuxコンピュータです。 学校で基本的なコンピュータ科学の教育を促進することを意図しています。