回答編集履歴

1

Update

2022/09/18 10:29

投稿

melian
melian

スコア20123

test CHANGED
@@ -6,5 +6,5 @@
6
6
  > ユーザー警告 このバージョンの SciPy には NumPy のバージョン >=1.16.5 および <1.23.0 が必要です (バージョン 1.16.2 を検出)
7
7
  > RuntimeError: モジュールは API バージョン 0xe に対してコンパイルされたが、この numpy のバージョンは 0xd である。
8
8
 
9
- Numpy を version 1.16.5 以上、1.23.0 未満にアップデートする、という対応が考えられます。
9
+ Numpy を version 1.16.5 以上、1.23.0 未満にアップデートする、という対応が考えられます(SciPy と Numpy を最新版にアップデートしてもよいかもしれません)
10
10