vCenter Server Appliance インストーラのデプロイ失敗後に再度行うと画面に何も表示せず先に進めない。

受付中

回答 2

投稿

  • 評価
  • クリップ 0
  • VIEW 2,110

e_fe3ak21

score 6

ESXi6.7を搭載した仮想ホストにvCenter Server Appliance 6.7をデプロイした後、
ステージ2の初期の方で内部エラーが発生し、再度、デプロイをやり直しを使用としたところ、下記画面のように
![イメージ説明](20f237bc192ffa9b45140ed9b32d81a3.jpeg)
ウィザード画面が白い画面で何も表示しなくて何もできなくなってしまった。 

本デプロイ元PCはWindows10ですが
何らかのキャシュクリアなどをして再度、インストーラのウィザードを表示するようにするには
どうすればよいのでしょうか? 

ちなみにほかのPCからインストーラを立ち上げたところ、正常に画面表示は
できるようになりました。
イメージ説明

何らかの最初のデプロイ失敗の影響かインストーラがクライアントPCを再起動、ESXiホストを再起動・シャットダウンしても
同じ事象になります。

他に必要な情報があれば再度追記します。
どなたかご教授のほどよろしくお願いいたします。

  • 気になる質問をクリップする

    クリップした質問は、後からいつでもマイページで確認できます。

    またクリップした質問に回答があった際、通知やメールを受け取ることができます。

    クリップを取り消します

  • 良い質問の評価を上げる

    以下のような質問は評価を上げましょう

    • 質問内容が明確
    • 自分も答えを知りたい
    • 質問者以外のユーザにも役立つ

    評価が高い質問は、TOPページの「注目」タブのフィードに表示されやすくなります。

    質問の評価を上げたことを取り消します

  • 評価を下げられる数の上限に達しました

    評価を下げることができません

    • 1日5回まで評価を下げられます
    • 1日に1ユーザに対して2回まで評価を下げられます

    質問の評価を下げる

    teratailでは下記のような質問を「具体的に困っていることがない質問」、「サイトポリシーに違反する質問」と定義し、推奨していません。

    • プログラミングに関係のない質問
    • やってほしいことだけを記載した丸投げの質問
    • 問題・課題が含まれていない質問
    • 意図的に内容が抹消された質問
    • 広告と受け取られるような投稿

    評価が下がると、TOPページの「アクティブ」「注目」タブのフィードに表示されにくくなります。

    質問の評価を下げたことを取り消します

    この機能は開放されていません

    評価を下げる条件を満たしてません

    評価を下げる理由を選択してください

    詳細な説明はこちら

    上記に当てはまらず、質問内容が明確になっていない質問には「情報の追加・修正依頼」機能からコメントをしてください。

    質問の評価を下げる機能の利用条件

    この機能を利用するためには、以下の事項を行う必要があります。

回答 2

0

過去に同じような事象になり、DNSの設定をすると上手く行きました。
インストーラーが動作しているPC側でVCSAのFQDNを解決できるようにし、再度試してみてください。
確か・・・hostsでもいけたような気がします(公式はDNS必須)

VCSA6.5以降でDNS必須になったはずです。
https://docs.vmware.com/jp/VMware-vSphere/6.5/com.vmware.vsphere.install.doc/GUID-24D34C53-B00E-47B7-92A7-6B0155DF6889.html

投稿

  • 回答の評価を上げる

    以下のような回答は評価を上げましょう

    • 正しい回答
    • わかりやすい回答
    • ためになる回答

    評価が高い回答ほどページの上位に表示されます。

  • 回答の評価を下げる

    下記のような回答は推奨されていません。

    • 間違っている回答
    • 質問の回答になっていない投稿
    • スパムや攻撃的な表現を用いた投稿

    評価を下げる際はその理由を明確に伝え、適切な回答に修正してもらいましょう。

  • 2019/01/01 17:00

    はい、既にVCSAは削除しているので現象は同じです。 その後、インストーラを実行しても白紙な画面になってしまいます。何かキャッシュ?みたいなのが残っているのか全く実行ができなくなってしまいました。

    キャンセル

  • 2019/01/01 18:58

    クライアント側のキャッシュについては申し訳ないですが、知見がないです。他の回答が出てくることを祈ります・・・

    キャンセル

  • 2019/01/01 20:05

    ありがとうございます・・・。また何かありましたらよろしくお願いいたします。

    キャンセル

0

vSphere 6.0 u1以降の環境では、VCSAのデプロイ時に以下の要件が必須となります。

・DNS Serverが構成されていること
・デプロイ予定の VCSA、および VCSAが動作する可能性のある全 ESXi Serverの
vmnic0(vmkernel Network)との間で「正引き・逆引きともに名前解決が
出来る環境」であること。
→無理やり ESXi Serverの hostsに記述する方法も無いことはないですけど、
そもそも「ESXi Serverの設定情報をファイル内容書き換えで物理的に変更
するような方法はサポート対象外」ですので。

vSphere 6.5以降でも上記は変わりませんので、DNS構成を再確認してみては如何でしょうか?。

ちなみに ESXi Server、VCSAが参照する DNS Serverは「外部との名前解決が出来る必要はありません」ので念の為。(Internal DNS Serverで十分です)

外部と名前解決可能にしてしまうと年末年始の某携帯電話事業者様のような状況になってしまいます。
(VUMを使用して外部から更新プログラムを取得する場合はお話が別ですけど)

投稿

  • 回答の評価を上げる

    以下のような回答は評価を上げましょう

    • 正しい回答
    • わかりやすい回答
    • ためになる回答

    評価が高い回答ほどページの上位に表示されます。

  • 回答の評価を下げる

    下記のような回答は推奨されていません。

    • 間違っている回答
    • 質問の回答になっていない投稿
    • スパムや攻撃的な表現を用いた投稿

    評価を下げる際はその理由を明確に伝え、適切な回答に修正してもらいましょう。

15分調べてもわからないことは、teratailで質問しよう!

  • ただいまの回答率 90.21%
  • 質問をまとめることで、思考を整理して素早く解決
  • テンプレート機能で、簡単に質問をまとめられる
  • トップ
  • VMwareに関する質問
  • vCenter Server Appliance インストーラのデプロイ失敗後に再度行うと画面に何も表示せず先に進めない。