回答編集履歴

2

些細

2023/02/13 01:39

投稿

quickquip
quickquip

スコア11003

test CHANGED
@@ -8,4 +8,4 @@
8
8
  ~~それより前のものはビルドできません。
9
9
  自分でPythonのソースコードやビルドファイルを直して対応するのでなければ方法はないと思います。~~
10
10
 
11
- いま試したら2.7.18でもpyenvがパッチ当ててくれてビルドできますね……。昨日試した時は(たぶん質問者さんと同じエラーで)失敗したんですがこれは
11
+ いま試したら2.7.18でもpyenvがパッチ当ててくれてビルドできますね……。昨日試した時は(たぶん質問者さんと同じエラーで)失敗したんですがこれは

1

追記

2023/02/05 00:56

投稿

quickquip
quickquip

スコア11003

test CHANGED
@@ -5,5 +5,7 @@
5
5
 
6
6
  じっさいはpyenvが**ビルドに**必要なパッチを自動で当ててくれるので、3.6系と3.7系のビルドはできます。誰かが動作テストをしているのかどうかは知りません。
7
7
 
8
- それより前のものはビルドできません。
8
+ ~~それより前のものはビルドできません。
9
- 自分でPythonのソースコードやビルドファイルを直して対応するのでなければ方法はないと思います。
9
+ 自分でPythonのソースコードやビルドファイルを直して対応するのでなければ方法はないと思います。~~
10
+
11
+ いま試したら2.7.18でもpyenvがパッチが当ててくれてビルドできますね……。昨日試した時は(たぶん質問者さんと同じエラーで)失敗したんですがこれは