回答編集履歴

1

IE10以前はもっと厳しい

2019/09/27 00:22

投稿

maisumakun
maisumakun

score357

test CHANGED
@@ -8,7 +8,7 @@
8
8
 
9
9
  * Node.jsやモバイルブラウザなどが前提の場合→ES2015の範囲内であれば概ね対応しています。
10
10
 
11
- * IE11(それ以前も含む)をサポートする必要がある場合→IE11でもES2015一部対応(Arrow Functionや`class`に非対応)なので、BabelでコンパイルするかES5で書く必要があります。
11
+ * IE11(それ以前も含む)をサポートする必要がある場合→ES2015一部対応(Arrow Functionや`class`に非対応)なので、BabelでコンパイルするかES5で書く必要があります。
12
12
 
13
13
  * Google Apps Script→ES5レベルです。
14
14