回答編集履歴

4 修正

退会済みユーザー

退会済みユーザー

2017/03/04 18:14  投稿

>ところで、何が悪いのかわからなかったので、もう一度インストールしてみました。
>そうしたら、次のエラーメッセージがログに表示されました。
>これはどういうエラーでしょうか。
>org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78)
....
ということですので、eclipseが正常に動作出来る状態に無いことを意味していると思います。(eclipseは3.6から使ってますが、この様なエラーになったことは、経験がありません。(現在は4.6、eclipseもpleiadesもWindows、Macで正常に動いてます、、、皆さんも使えてる訳なので当然ですが。))
・eclipseのバージョンも分からない。->せっかく、config.iniを提示していただいても、検証のしようがない。(config.iniから4.6の様ですが、本当にそうなの?とか。。。)
・osも分からない。
・eclispseなのかpleiadesなのかも分からない。
・「インストール?」zipかtar.gzのはずなので、インストールではなく展開と思うのですが。
・展開ツールも分からない。
・どの階層で展開したのかも分からない。
・「もう一度インストール」ですが、再度、同じ「ダウロードしたもの」を同じ様に展開したのか?->ダメなもの(壊れているzip、tar.gz)に対し同じことをしても、同じエラーになるだけだと思います。(今度は「起動すらしない」という、状況の様ですし。)
hogehoge1111111様から上記の情報を提供して頂け無いので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。
hogehoge1111111様から上記の情報を提供して頂けていないので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。
3 修正

退会済みユーザー

退会済みユーザー

2017/03/04 18:12  投稿

>ところで、何が悪いのかわからなかったので、もう一度インストールしてみました。
>そうしたら、次のエラーメッセージがログに表示されました。
>これはどういうエラーでしょうか。
>org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78)
....
ということですので、eclipseが正常に動作出来る状態に無いことを意味していると思います。(eclipseは3.6から使ってますが、この様なエラーになったことは、経験がありません。(現在は4.6、eclipseもpleiadesもWindows、Macで正常に動いてます、、、皆さんも使えてる訳なので当然ですが。))
・eclipseのバージョンも分からない。->せっかく、config.iniを提示していただいても、検証のしようがない。(config.iniから4.6の様ですが、本当にそうなの?とか。。。)
・osも分からない。
・eclispseなのかpleiadesなのかも分からない。
・「インストール?」zipかtar.gzのはずなので、インストールではなく展開と思うのですが。
・展開ツールも分からない。
・どの階層で展開したのかも分からない。
・「もう一度インストール」ですが、再度、同じ「ダウロードしたもの」を同じ様に展開したのか?->ダメなもの(壊れているzip、tar.gz)に対し同じことをしても、同じエラーになるだけだと思います。(今度は「起動すらしない」という、状況の様ですし。)
hogehoge1111111様から上記の情報も提供して頂け無いので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。
hogehoge1111111様から上記の情報を提供して頂け無いので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。
2 修正

退会済みユーザー

退会済みユーザー

2017/03/04 18:11  投稿

>ところで、何が悪いのかわからなかったので、もう一度インストールしてみました。
>そうしたら、次のエラーメッセージがログに表示されました。
>これはどういうエラーでしょうか。
>org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78)
....
ということですので、eclipseが正常に動作出来る状態に無いことを意味していると思います。(eclipseは3.6から使ってますが、この様なエラーになったことは、経験がありません。(現在は4.6、eclipseもpleiadesもWindows、Macで正常に動いてます、、、皆さんも使えてる訳なので当然ですが。))
・eclipseのバージョンも分からない。->せっかく、config.iniを提示していただいても、検証のしようがない。(config.iniから4.6の様ですが、本当にそうなの?とか。。。)
・osも分からない。
・eclispseなのかpleiadesなのかも分からない。
・「インストール?」zipかtar.gzのはずなので、インストールではなく展開と思うのですが。
・展開ツールも分からない。
・どの階層で展開したのかも分からない。
・「もう一度インストール」ですが、再度、同じ「ダウロードしたもの」を同じ様に展開したのか?->ダメなもの(壊れているzip、tar.gz)に対し同じことをしても、同じエラーになるだけだと思います。(今度は「起動すらしない」という、状況の様ですし。)
hogehoge1111111様から以上の情報も提供して頂け無いので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。
hogehoge1111111様から上記の情報も提供して頂け無いので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。
1 追記

退会済みユーザー

退会済みユーザー

2017/03/04 18:10  投稿

>ところで、何が悪いのかわからなかったので、もう一度インストールしてみました。
>そうしたら、次のエラーメッセージがログに表示されました。
>これはどういうエラーでしょうか。
>org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78)
....
ということですので、eclipseが正常に動作出来る状態に無いことを意味していると思います。(eclipseは3.6から使ってますが、この様なエラーになったことは、経験がありません。(現在は4.2、eclipseもpleiadesもWindows、Macで正常に動いてます、、、皆さんも使えてる訳なので当然ですが。))
ということですので、eclipseが正常に動作出来る状態に無いことを意味していると思います。(eclipseは3.6から使ってますが、この様なエラーになったことは、経験がありません。(現在は4.6、eclipseもpleiadesもWindows、Macで正常に動いてます、、、皆さんも使えてる訳なので当然ですが。))
・eclipseのバージョンも分からない。->せっかく、config.iniを提示していただいても、検証のしようがない。
・eclipseのバージョンも分からない。->せっかく、config.iniを提示していただいても、検証のしようがない。(config.iniから4.6の様ですが、本当にそうなの?とか。。。)
・osも分からない。
・eclispseなのかpleiadesなのかも分からない。
・「インストール?」zipかtar.gzのはずなので、インストールではなく展開と思うのですが。
・展開ツールも分からない。
・どの階層で展開したのかも分からない。
・「もう一度インストール」ですが、再度、同じ「ダウロードしたもの」を同じ様に展開したのか?->ダメなもの(壊れているzip、tar.gz)に対し同じことをしても、同じエラーになるだけだと思います。(今度は「起動すらしない」という、状況の様ですし。)
hogehoge1111111様から何の情報も提供して頂け無いので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。
hogehoge1111111様から以上の情報も提供して頂け無いので、先の回答以上の助言は出来ません。そこの所は理解して頂きたい。

思考するエンジニアのためのQ&Aサイト「teratail」について詳しく知る