質問をすることでしか得られない、回答やアドバイスがある。

15分調べてもわからないことは、質問しよう!

新規登録して質問してみよう
ただいま回答率
87.20%
Cisco

シスコ(Cisco Systems,Inc.)は、アメリカ合衆国に本社を置く、世界最大のコンピュータネットワーク機器開発会社及び同社の製品

解決済

L2.L3スイッチを経由してのpingがうまくいきません。

rui1220
rui1220

総合スコア10

Cisco

シスコ(Cisco Systems,Inc.)は、アメリカ合衆国に本社を置く、世界最大のコンピュータネットワーク機器開発会社及び同社の製品

1回答

0評価

0クリップ

10086閲覧

投稿2016/08/24 04:55

編集2016/08/25 00:34

###前提・実現したいこと
PCからl3/l2スイッチ経由して社内LANと通信を行いたい。
また、HSRPで冗長化する。
※既にacitive/stanbyになっていることは確認ができている。
また、l2swとl3sw間は正常に緑色のライトが点いている。

----------------------構成----------------------
------PC----
. |
L2sw------L2sw
. | |
L3sw-(HSRP)-L3sw
. |
社内LAN

【補足】
■l2sw(catalyst2960)
interface Port-channel1
description *** Channel Port ***
switchport trunk allowed vlan 1,100,200,900,1002-1005
switchport mode trunk

interface GigabitEthernet0/1
description *** system port ***
switchport access vlan 100
switchport mode access
no cdp enable

interface GigabitEthernet0/2
description *** system port ***
switchport access vlan 100
switchport mode access
no cdp enable
spanning-tree portfast
spanning-tree bpdufilter enable

interface GigabitEthernet0/3
description *** system port ***
switchport access vlan 200
switchport mode access
no cdp enable

interface GigabitEthernet0/4
description *** system port ***
switchport access vlan 200
switchport mode access
no cdp enable
spanning-tree portfast
spanning-tree bpdufilter enable

interface GigabitEthernet0/23
description *** Channel Port ***
switchport trunk allowed vlan 1,100,200,900,1002-1005
switchport mode trunk
logging event bundle-status
no cdp enable
channel-group 1 mode on

interface GigabitEthernet0/24
description *** Channel Port ***
switchport trunk allowed vlan 1,100,200,900,1002-1005
switchport mode trunk
logging event bundle-status
no cdp enable
channel-group 1 mode on

interface Vlan1
no ip address
no ip redirects
no ip proxy-arp
no ip route-cache
shutdown

interface Vlan100
no ip address
no ip redirects
no ip proxy-arp
no ip route-cache

interface Vlan133
ip address 192.113.179.114 255.255.255.0
no ip redirects
no ip proxy-arp
no ip route-cache

interface Vlan900
no ip address
no ip redirects
no ip proxy-arp
no ip route-cache

ip default-gateway 192.113.179.1
no ip http server
no ip http secure-server
logging esm config
logging facility local0
logging 192.113.133.22
logging 192.113.11.192
logging 192.113.133.29
access-list 1 permit any

ntp server 192.113.133.22
ntp server 192.113.11.192

■l3sw(catalyst3560)
track 1 interface GigabitEthernet0/1 line-protocol
track 2 interface GigabitEthernet0/2 line-protocol

interface GigabitEthernet0/1
description *** core port ***
switchport access vlan 1000
switchport mode access
speed 1000
duplex full
no cdp enable
spanning-tree bpdufilter enable

interface GigabitEthernet0/2
description *** system port ***
switchport access vlan 100
switchport mode access
no cdp enable

interface Vlan1
no ip address
no ip redirects
no ip proxy-arp
no ip mroute-cache
shutdown

interface Vlan100
ip address 203.112.245.18 255.255.255.248
no ip redirects
no ip proxy-arp
no ip mroute-cache
standby 1 ip 203.112.245.17
standby 1 priority 210
standby 1 track 1 decrement 20

interface Vlan1000
ip address 202.55.51.109 255.255.255.248
no ip redirects
no ip proxy-arp
no ip mroute-cache
standby 10 ip 202.55.51.108
standby 10 priority 210
standby 10 track 2 decrement 20

ip route 0.0.0.0 0.0.0.0 202.55.51.105
ip route 0.0.0.0 0.0.0.0 192.113.228.126
ip route 0.0.0.0 255.255.255.128 192.113.228.126
ip route 192.113.11.192 255.255.255.255 192.113.179.1
ip route 192.113.133.0 255.255.255.224 192.113.179.1
ip route 203.112.245.64 255.255.255.224 203.112.245.4
ip route 203.112.245.96 255.255.255.224 203.112.245.12
ip route 203.112.245.128 255.255.255.240 203.112.245.20
ip route 203.112.245.144 255.255.255.240 203.112.245.36
ip route 203.112.245.160 255.255.255.224 203.112.245.28
.-----------------------------------------------
###発生している問題・エラーメッセージ
スイッチを経由してpingを行っても、通信が失敗(タイムアウト)してしまう。
※PCから直接社内LANに接続した場合は問題なし。
→追記(同一のUTPで確認)

この場合、どのように対応(確認手順や設定等)を行えばよいのでしょうか?

よろしくおねがいいたします。

※足りないところがありましたら、随時補足させていただきます

良い質問の評価を上げる

以下のような質問は評価を上げましょう

  • 質問内容が明確
  • 自分も答えを知りたい
  • 質問者以外のユーザにも役立つ

評価が高い質問は、TOPページの「注目」タブのフィードに表示されやすくなります。

気になる質問をクリップする

クリップした質問は、後からいつでもマイページで確認できます。

またクリップした質問に回答があった際、通知やメールを受け取ることができます。

teratailでは下記のような質問を「具体的に困っていることがない質問」、「サイトポリシーに違反する質問」と定義し、推奨していません。

  • プログラミングに関係のない質問
  • やってほしいことだけを記載した丸投げの質問
  • 問題・課題が含まれていない質問
  • 意図的に内容が抹消された質問
  • 過去に投稿した質問と同じ内容の質問
  • 広告と受け取られるような投稿

評価を下げると、トップページの「アクティブ」「注目」タブのフィードに表示されにくくなります。

moonphase

2016/08/24 06:53

どこからどこにpingしているんでしょうか?
rui1220

2016/08/24 07:12

PCから社内LANにpingしています
over

2016/08/24 09:42

> PCから直接社内LANに接続した場合は問題なし。 とありますが、スイッチ接続する場合も同一のUTPを使用して確認されていますか? そうでない場合、catalyst3560 上位のスイッチ設定(詳細には対抗ポートの設定)、また、catalyst3560 自体の設定、加えてcatalyst2960の設定を提示しないと回答は得られない気がしています。
over

2016/08/25 00:00

すいません。書き方が悪かったですが、今回設定対象のスイッチ群のconfigは掲示する必要あると思います。
rui1220

2016/08/25 00:13

ご指摘ありがとうございます。 上記構成の場所にconfigを追記しました。
over

2016/08/25 00:22

何度もすいません。IP情報等はセキュリティに関わるのでマスクするか例示のIPアドレスにした方が良いです。 ※例示IPアドレスに変換の上、掲示して頂いているのであれば無視してください。
rui1220

2016/08/25 00:35

ご心配ありがとうございます。 IPは変更しているのですが、念のためIPを再変更しました

まだ回答がついていません

会員登録して回答してみよう

15分調べてもわからないことは
teratailで質問しよう!

ただいまの回答率
87.20%

質問をまとめることで
思考を整理して素早く解決

テンプレート機能で
簡単に質問をまとめる

質問する

関連した質問

同じタグがついた質問を見る

Cisco

シスコ(Cisco Systems,Inc.)は、アメリカ合衆国に本社を置く、世界最大のコンピュータネットワーク機器開発会社及び同社の製品