質問をすることでしか得られない、回答やアドバイスがある。

15分調べてもわからないことは、質問しよう!

ただいまの
回答率

91.02%

  • Cisco

    68questions

    シスコ(Cisco Systems,Inc.)は、アメリカ合衆国に本社を置く、世界最大のコンピュータネットワーク機器開発会社及び同社の製品

  • Catalyst

    7questions

    Catalystは、Perlで書かれたオープンソースのウェブアプリケーションフレームワークです。 Ruby on Rails、Springなどのフレームワークに強い影響を受けています。

pingがエラーになる

解決済

回答 1

投稿 編集

  • 評価
  • クリップ 0
  • VIEW 117

narururu

score 28

実現したいこと

PC←→Catallyst3750間でpingの疎通ができる。

環境

PC(windows10)
Catalyst3750
teraterm

試したこと

スイッチのint fa1/0/1 に以下の設定をした。
・no switchoprt
・ip address 192.168.0.10 255.255.255.0

PCのアドレスを192.168.0.11 255.255.255.0に設定した。

PCからスイッチに向けてpingを試したが、「宛先ホストに到達できません」のエラーが表示された。
スイッチからPCへ向けてpingを試したが、「....」のエラーが表示された。
自分自身のアドレスに向けての疎通は確認できた。

show ip int briefの結果は、fa1/0/1は「up/up」になっている。
show ip routeの結果は、「C 192.168.1.0/24 is directly connected, FastEthernet1/0/1」と表示されている。
show arpの結果は、Internet 192.168.1.10 - 001e.133f.68c1 ARPA FastEthernet1/0/1だけ表示されているので、スイッチのポートはテーブルに登録されており、PCの情報は登録されていない。

以下のアクセスリストの設定をした。
conf t
access-list 1 permit any log
int fa1/0/1
ip access-group 1 in
exit
end

現状

fa1/0/1が緑色に点灯しリンクアップしている。

show run

ruru#show run
Building configuration...

Current configuration : 1591 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname ruru
!
enable secret 5 $1$Qz6B$CZqvK4tWOTG2mnXjmpuO./
!
no aaa new-model
switch 1 provision ws-c3750-24ts
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet1/0/1
 no switchport
 ip address 192.168.1.10 255.255.255.0
!
interface FastEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet1/0/3
!
interface FastEthernet1/0/4
!
interface FastEthernet1/0/5
!
interface FastEthernet1/0/6
!
interface FastEthernet1/0/7
!
interface FastEthernet1/0/8
!
interface FastEthernet1/0/9
!
interface FastEthernet1/0/10
!
interface FastEthernet1/0/11
!
interface FastEthernet1/0/12
!
interface FastEthernet1/0/13
!
interface FastEthernet1/0/14
!
interface FastEthernet1/0/15
!
interface FastEthernet1/0/16
!
interface FastEthernet1/0/17
!
interface FastEthernet1/0/18
!
interface FastEthernet1/0/19
!
interface FastEthernet1/0/20
!
interface FastEthernet1/0/21
!
interface FastEthernet1/0/22
!
interface FastEthernet1/0/23
!
interface FastEthernet1/0/24
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface Vlan1
 ip address 172.16.0.100 255.255.255.0
 shutdown
!
ip classless
ip http server
!
!
!
control-plane
!
!
line con 0
 password 7 044F0A0D0E2F435C00
 login
line vty 0 4
 password 7 044F0A0D0E2F435C00
 login
line vty 5 15
 password 7 044F0A0D0E2F435C00
 login
!
end

show log
show log

pingの疎通できない原因が分かりません。
ご教授願います。

  • 気になる質問をクリップする

    クリップした質問は、後からいつでもマイページで確認できます。

    またクリップした質問に回答があった際、通知やメールを受け取ることができます。

    クリップを取り消します

  • 良い質問の評価を上げる

    以下のような質問は評価を上げましょう

    • 質問内容が明確
    • 自分も答えを知りたい
    • 質問者以外のユーザにも役立つ

    評価が高い質問は、TOPページの「注目」タブのフィードに表示されやすくなります。

    質問の評価を上げたことを取り消します

  • 評価を下げられる数の上限に達しました

    評価を下げることができません

    • 1日5回まで評価を下げられます
    • 1日に1ユーザに対して2回まで評価を下げられます

    質問の評価を下げる

    teratailでは下記のような質問を「具体的に困っていることがない質問」、「サイトポリシーに違反する質問」と定義し、推奨していません。

    • プログラミングに関係のない質問
    • やってほしいことだけを記載した丸投げの質問
    • 問題・課題が含まれていない質問
    • 意図的に内容が抹消された質問
    • 広告と受け取られるような投稿

    評価が下がると、TOPページの「アクティブ」「注目」タブのフィードに表示されにくくなります。

    質問の評価を下げたことを取り消します

    この機能は開放されていません

    評価を下げる条件を満たしてません

    評価を下げる理由を選択してください

    詳細な説明はこちら

    上記に当てはまらず、質問内容が明確になっていない質問には「情報の追加・修正依頼」機能からコメントをしてください。

    質問の評価を下げる機能の利用条件

    この機能を利用するためには、以下の事項を行う必要があります。

回答 1

check解決した方法

0

選択したNICが「イーサネット」でなく「Wi-Fi」になっていたことが原因でした。
「イーサネット」でIPアドレスを設定後疎通確認できました。

投稿

  • 回答の評価を上げる

    以下のような回答は評価を上げましょう

    • 正しい回答
    • わかりやすい回答
    • ためになる回答

    評価が高い回答ほどページの上位に表示されます。

  • 回答の評価を下げる

    下記のような回答は推奨されていません。

    • 間違っている回答
    • 質問の回答になっていない投稿
    • スパムや攻撃的な表現を用いた投稿

    評価を下げる際はその理由を明確に伝え、適切な回答に修正してもらいましょう。

15分調べてもわからないことは、teratailで質問しよう!

  • ただいまの回答率 91.02%
  • 質問をまとめることで、思考を整理して素早く解決
  • テンプレート機能で、簡単に質問をまとめられる

関連した質問

同じタグがついた質問を見る

  • Cisco

    68questions

    シスコ(Cisco Systems,Inc.)は、アメリカ合衆国に本社を置く、世界最大のコンピュータネットワーク機器開発会社及び同社の製品

  • Catalyst

    7questions

    Catalystは、Perlで書かれたオープンソースのウェブアプリケーションフレームワークです。 Ruby on Rails、Springなどのフレームワークに強い影響を受けています。