回答編集履歴

1 記載中に解決したようなので

uniko

uniko score 423

2017/03/25 16:43  投稿

compileSdkVersion が低いですね。
compileSdkVersion が低かったようですね。
実際には色々なライブラリも利用していくとおもいますので、基本的に理由がなければ利用するSDKは最新で。
minSdkVersionでサポートする最下限を決めるといいと思います。
minSdkVersionでサポートする最下限を決めるといいと思います。
*解決したようでよかったです。

思考するエンジニアのためのQ&Aサイト「teratail」について詳しく知る