回答編集履歴

1 加筆修正

m6u

m6u score 13763

2017/02/09 18:41  投稿

[register_globals](http://php.net/manual/ja/faq.using.php#faq.register-globals) は《PHP 5.3.0 で 非推奨となり、 PHP 5.4.0 で削除》となっているので、
大変手間がかかるとは思いますが正しい記述方法に直していく方をおすすめしたいです。
大変手間がかかるとは思いますが正しい記述方法に直していく方をおすすめしたいです。
ですが、救済方法、あるみたいです:
[PHP 5.4 以上でも register_globals を再現するライブラリ MercifulPolluter - Qiita](http://qiita.com/gongo/items/91b8728701cbbb41584e)

思考するエンジニアのためのQ&Aサイト「teratail」について詳しく知る