質問編集履歴

5

追記

2017/11/11 01:58

投稿

aiueoaiueoaiue
test CHANGED
File without changes
test CHANGED
@@ -13,3 +13,7 @@
13
13
  ↑問題の画像
14
14
 
15
15
  #追記
16
+
17
+ ![イメージ説明](73c933815ad595db34a253cffddcb436.png)
18
+
19
+ importできない原因はこれだと思うのですがどうすればよいのでしょうか?

4

やめた

2017/11/11 01:58

投稿

aiueoaiueoaiue
test CHANGED
File without changes
test CHANGED
@@ -13,7 +13,3 @@
13
13
  ↑問題の画像
14
14
 
15
15
  #追記
16
-
17
- ![イメージ説明](17be31b5bc0805ef7a20c58b427b122d.png)
18
-
19
- import出来てない原因はこのエラーが原因だと思うのですがどうすればよいのでしょうか?

3

画像追加

2017/11/11 01:55

投稿

aiueoaiueoaiue
test CHANGED
File without changes
test CHANGED
@@ -11,3 +11,9 @@
11
11
  ![問題の画像](b09b867da320bcc025f54fd6d226e4a9.png)
12
12
 
13
13
  ↑問題の画像
14
+
15
+ #追記
16
+
17
+ ![イメージ説明](17be31b5bc0805ef7a20c58b427b122d.png)
18
+
19
+ import出来てない原因はこのエラーが原因だと思うのですがどうすればよいのでしょうか?

2

画像追加

2017/11/11 01:54

投稿

aiueoaiueoaiue
test CHANGED
File without changes
test CHANGED
@@ -7,3 +7,7 @@
7
7
  #追記
8
8
 
9
9
  違いがあるとすればAPIのレベルを私は17まで下げているということくらいです。
10
+
11
+ ![問題の画像](b09b867da320bcc025f54fd6d226e4a9.png)
12
+
13
+ ↑問題の画像

1

追記

2017/11/10 15:00

投稿

aiueoaiueoaiue
test CHANGED
File without changes
test CHANGED
@@ -3,3 +3,7 @@
3
3
  AndroidStudioでOpenCVforAndroidを導入したいのですが、モジュールの依存関係が設定できません。[このサイト](https://qiita.com/kodai100/items/6c9e8a34d0714913c017)の通りにやってModule Dependencyを選択しても取り込んだライブラリが表示されません。![画像の通り](9db03a6bab6ad5793c4db993a6db3705.png)
4
4
 
5
5
  サイトの通りlibsをコピーしてappの中のmainにペーストした後にjniLibsにリネームしたのにできませんでした。
6
+
7
+ #追記
8
+
9
+ 違いがあるとすればAPIのレベルを私は17まで下げているということくらいです。