質問編集履歴

1 gem list で表示されるbundlerのバージョン表記の訂正

fgg

fgg score 6

2017/01/06 06:28  投稿

bundlerのバージョン指定
以下のコマンドで複数のbundlerを使い分けることができるかと思ったのですがエラーが出てしまいます
どうすればよいでしょうか?
$ bundle _1.10.6_ -v
エラー
Could not find command "_1.10.6_".
$ bundle -v
Bundler version 1.13.6
gem list
bundler (1.13.1, 1.10.6)
bundler (1.13.6, 1.10.6)
--追記
gem list で表示されるbundlerのバージョン表記ミスを訂正しました
  • Ruby

    15874 questions

    Rubyはプログラミング言語のひとつで、オープンソース、オブジェクト指向のプログラミング開発に対応しています。

思考するエンジニアのためのQ&Aサイト「teratail」について詳しく知る