質問編集履歴
8
追記
test
CHANGED
File without changes
|
test
CHANGED
@@ -198,34 +198,6 @@
|
|
198
198
|
|
199
199
|
!
|
200
200
|
|
201
|
-
!
|
202
|
-
|
203
|
-
!
|
204
|
-
|
205
|
-
!
|
206
|
-
|
207
|
-
!
|
208
|
-
|
209
|
-
!
|
210
|
-
|
211
|
-
!
|
212
|
-
|
213
|
-
!
|
214
|
-
|
215
|
-
!
|
216
|
-
|
217
|
-
!
|
218
|
-
|
219
|
-
!
|
220
|
-
|
221
|
-
!
|
222
|
-
|
223
|
-
!
|
224
|
-
|
225
|
-
!
|
226
|
-
|
227
|
-
!
|
228
|
-
|
229
201
|
ip tcp synwait-time 5
|
230
202
|
|
231
203
|
!
|
@@ -839,3 +811,89 @@
|
|
839
811
|
###追記
|
840
812
|
|
841
813
|
あくまで検証用なので不自然な構成となっております。
|
814
|
+
|
815
|
+
|
816
|
+
|
817
|
+
```
|
818
|
+
|
819
|
+
R2#show run int vlan 10
|
820
|
+
|
821
|
+
Building configuration...
|
822
|
+
|
823
|
+
|
824
|
+
|
825
|
+
Current configuration : 172 bytes
|
826
|
+
|
827
|
+
!
|
828
|
+
|
829
|
+
interface Vlan10
|
830
|
+
|
831
|
+
ip address 192.168.1.253 255.255.255.0
|
832
|
+
|
833
|
+
standby 10 ip 192.168.1.254
|
834
|
+
|
835
|
+
standby 10 priority 105
|
836
|
+
|
837
|
+
standby 10 preempt
|
838
|
+
|
839
|
+
standby 10 track FastEthernet1/5
|
840
|
+
|
841
|
+
end
|
842
|
+
|
843
|
+
```
|
844
|
+
|
845
|
+
```
|
846
|
+
|
847
|
+
R2#show run int vlan 20
|
848
|
+
|
849
|
+
Building configuration...
|
850
|
+
|
851
|
+
|
852
|
+
|
853
|
+
Current configuration : 172 bytes
|
854
|
+
|
855
|
+
!
|
856
|
+
|
857
|
+
interface Vlan20
|
858
|
+
|
859
|
+
ip address 192.168.2.253 255.255.255.0
|
860
|
+
|
861
|
+
standby 20 ip 192.168.2.254
|
862
|
+
|
863
|
+
standby 20 priority 105
|
864
|
+
|
865
|
+
standby 20 preempt
|
866
|
+
|
867
|
+
standby 20 track FastEthernet1/5
|
868
|
+
|
869
|
+
end
|
870
|
+
|
871
|
+
```
|
872
|
+
|
873
|
+
```
|
874
|
+
|
875
|
+
R2#show run int vlan 30
|
876
|
+
|
877
|
+
Building configuration...
|
878
|
+
|
879
|
+
|
880
|
+
|
881
|
+
Current configuration : 172 bytes
|
882
|
+
|
883
|
+
!
|
884
|
+
|
885
|
+
interface Vlan30
|
886
|
+
|
887
|
+
ip address 192.168.3.253 255.255.255.0
|
888
|
+
|
889
|
+
standby 30 ip 192.168.3.254
|
890
|
+
|
891
|
+
standby 30 priority 105
|
892
|
+
|
893
|
+
standby 30 preempt
|
894
|
+
|
895
|
+
standby 30 track FastEthernet1/5
|
896
|
+
|
897
|
+
end
|
898
|
+
|
899
|
+
```
|
7
追記
test
CHANGED
File without changes
|
test
CHANGED
@@ -136,6 +136,692 @@
|
|
136
136
|
|
137
137
|
|
138
138
|
|
139
|
+
```
|
140
|
+
|
141
|
+
R2#show run
|
142
|
+
|
143
|
+
Building configuration...
|
144
|
+
|
145
|
+
|
146
|
+
|
147
|
+
Current configuration : 2217 bytes
|
148
|
+
|
149
|
+
!
|
150
|
+
|
151
|
+
version 12.4
|
152
|
+
|
153
|
+
service timestamps debug datetime msec
|
154
|
+
|
155
|
+
service timestamps log datetime msec
|
156
|
+
|
157
|
+
no service password-encryption
|
158
|
+
|
159
|
+
!
|
160
|
+
|
161
|
+
hostname R2
|
162
|
+
|
163
|
+
!
|
164
|
+
|
165
|
+
boot-start-marker
|
166
|
+
|
167
|
+
boot-end-marker
|
168
|
+
|
169
|
+
!
|
170
|
+
|
171
|
+
!
|
172
|
+
|
173
|
+
no aaa new-model
|
174
|
+
|
175
|
+
memory-size iomem 5
|
176
|
+
|
177
|
+
no ip icmp rate-limit unreachable
|
178
|
+
|
179
|
+
ip cef
|
180
|
+
|
181
|
+
!
|
182
|
+
|
183
|
+
!
|
184
|
+
|
185
|
+
!
|
186
|
+
|
187
|
+
!
|
188
|
+
|
189
|
+
no ip domain lookup
|
190
|
+
|
191
|
+
ip auth-proxy max-nodata-conns 3
|
192
|
+
|
193
|
+
ip admission max-nodata-conns 3
|
194
|
+
|
195
|
+
!
|
196
|
+
|
197
|
+
!
|
198
|
+
|
199
|
+
!
|
200
|
+
|
201
|
+
!
|
202
|
+
|
203
|
+
!
|
204
|
+
|
205
|
+
!
|
206
|
+
|
207
|
+
!
|
208
|
+
|
209
|
+
!
|
210
|
+
|
211
|
+
!
|
212
|
+
|
213
|
+
!
|
214
|
+
|
215
|
+
!
|
216
|
+
|
217
|
+
!
|
218
|
+
|
219
|
+
!
|
220
|
+
|
221
|
+
!
|
222
|
+
|
223
|
+
!
|
224
|
+
|
225
|
+
!
|
226
|
+
|
227
|
+
!
|
228
|
+
|
229
|
+
ip tcp synwait-time 5
|
230
|
+
|
231
|
+
!
|
232
|
+
|
233
|
+
!
|
234
|
+
|
235
|
+
!
|
236
|
+
|
237
|
+
!
|
238
|
+
|
239
|
+
!
|
240
|
+
|
241
|
+
!
|
242
|
+
|
243
|
+
interface FastEthernet0/0
|
244
|
+
|
245
|
+
no ip address
|
246
|
+
|
247
|
+
shutdown
|
248
|
+
|
249
|
+
duplex auto
|
250
|
+
|
251
|
+
speed auto
|
252
|
+
|
253
|
+
!
|
254
|
+
|
255
|
+
interface Serial0/0
|
256
|
+
|
257
|
+
no ip address
|
258
|
+
|
259
|
+
shutdown
|
260
|
+
|
261
|
+
clock rate 2000000
|
262
|
+
|
263
|
+
!
|
264
|
+
|
265
|
+
interface FastEthernet0/1
|
266
|
+
|
267
|
+
no ip address
|
268
|
+
|
269
|
+
shutdown
|
270
|
+
|
271
|
+
duplex auto
|
272
|
+
|
273
|
+
speed auto
|
274
|
+
|
275
|
+
!
|
276
|
+
|
277
|
+
interface Serial0/1
|
278
|
+
|
279
|
+
no ip address
|
280
|
+
|
281
|
+
shutdown
|
282
|
+
|
283
|
+
clock rate 2000000
|
284
|
+
|
285
|
+
!
|
286
|
+
|
287
|
+
interface Serial0/2
|
288
|
+
|
289
|
+
no ip address
|
290
|
+
|
291
|
+
shutdown
|
292
|
+
|
293
|
+
clock rate 2000000
|
294
|
+
|
295
|
+
!
|
296
|
+
|
297
|
+
interface FastEthernet1/0
|
298
|
+
|
299
|
+
!
|
300
|
+
|
301
|
+
interface FastEthernet1/1
|
302
|
+
|
303
|
+
!
|
304
|
+
|
305
|
+
interface FastEthernet1/2
|
306
|
+
|
307
|
+
!
|
308
|
+
|
309
|
+
interface FastEthernet1/
|
310
|
+
|
311
|
+
*Mar 1 00:00:41.671: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up3
|
312
|
+
|
313
|
+
!
|
314
|
+
|
315
|
+
interface FastEthernet1/4
|
316
|
+
|
317
|
+
switchport trunk allowed vlan 1,2,10-30,1002-1005
|
318
|
+
|
319
|
+
switchport mode trunk
|
320
|
+
|
321
|
+
!
|
322
|
+
|
323
|
+
interface FastEthernet1/5
|
324
|
+
|
325
|
+
switchport trunk allowed vlan 1,2,10-30,1002-1005
|
326
|
+
|
327
|
+
switchport mode trunk
|
328
|
+
|
329
|
+
!
|
330
|
+
|
331
|
+
interface FastEthernet1/6
|
332
|
+
|
333
|
+
!
|
334
|
+
|
335
|
+
interface FastEthernet1/7
|
336
|
+
|
337
|
+
!
|
338
|
+
|
339
|
+
interface FastEthernet1/8
|
340
|
+
|
341
|
+
!
|
342
|
+
|
343
|
+
interface FastEthernet1/9
|
344
|
+
|
345
|
+
!
|
346
|
+
|
347
|
+
interface FastEthernet1/10
|
348
|
+
|
349
|
+
!
|
350
|
+
|
351
|
+
interface FastEthernet1/11
|
352
|
+
|
353
|
+
!
|
354
|
+
|
355
|
+
interface FastEthernet1/12
|
356
|
+
|
357
|
+
!
|
358
|
+
|
359
|
+
interface FastEthernet1/13
|
360
|
+
|
361
|
+
!
|
362
|
+
|
363
|
+
interface FastEthernet1/14
|
364
|
+
|
365
|
+
!
|
366
|
+
|
367
|
+
interface FastEthernet1/15
|
368
|
+
|
369
|
+
!
|
370
|
+
|
371
|
+
interface Vlan1
|
372
|
+
|
373
|
+
no ip address
|
374
|
+
|
375
|
+
!
|
376
|
+
|
377
|
+
interface Vlan10
|
378
|
+
|
379
|
+
ip address 192.168.1.253 255.255.255.0
|
380
|
+
|
381
|
+
standby 10 ip 192.168.1.254
|
382
|
+
|
383
|
+
standby 10 priority 105
|
384
|
+
|
385
|
+
standby 10 preempt
|
386
|
+
|
387
|
+
standby 10 track FastEthernet1/5
|
388
|
+
|
389
|
+
!
|
390
|
+
|
391
|
+
interface Vlan20
|
392
|
+
|
393
|
+
ip address 192.168.2.253 255.255.255.0
|
394
|
+
|
395
|
+
standby 20 ip 192.168.2.254
|
396
|
+
|
397
|
+
standby 20 priority 105
|
398
|
+
|
399
|
+
standby 20 preempt
|
400
|
+
|
401
|
+
standby 20 track FastEthernet1/5
|
402
|
+
|
403
|
+
!
|
404
|
+
|
405
|
+
interface Vlan30
|
406
|
+
|
407
|
+
ip address 192.168.3.253 255.255.255.0
|
408
|
+
|
409
|
+
standby 30 ip 192.168.3.254
|
410
|
+
|
411
|
+
standby 30 priority 105
|
412
|
+
|
413
|
+
standby 30 preempt
|
414
|
+
|
415
|
+
standby 30 track FastEthernet1/5
|
416
|
+
|
417
|
+
!
|
418
|
+
|
419
|
+
ip forward-protocol nd
|
420
|
+
|
421
|
+
!
|
422
|
+
|
423
|
+
!
|
424
|
+
|
425
|
+
no ip http server
|
426
|
+
|
427
|
+
no ip http secure-server
|
428
|
+
|
429
|
+
!
|
430
|
+
|
431
|
+
no cdp log mismatch duplex
|
432
|
+
|
433
|
+
!
|
434
|
+
|
435
|
+
!
|
436
|
+
|
437
|
+
!
|
438
|
+
|
439
|
+
control-plane
|
440
|
+
|
441
|
+
!
|
442
|
+
|
443
|
+
!
|
444
|
+
|
445
|
+
!
|
446
|
+
|
447
|
+
!
|
448
|
+
|
449
|
+
!
|
450
|
+
|
451
|
+
!
|
452
|
+
|
453
|
+
!
|
454
|
+
|
455
|
+
!
|
456
|
+
|
457
|
+
!
|
458
|
+
|
459
|
+
!
|
460
|
+
|
461
|
+
line con 0
|
462
|
+
|
463
|
+
exec-timeout 0 0
|
464
|
+
|
465
|
+
privilege level 15
|
466
|
+
|
467
|
+
logging synchronous
|
468
|
+
|
469
|
+
line aux 0
|
470
|
+
|
471
|
+
exec-timeout 0 0
|
472
|
+
|
473
|
+
privilege level 15
|
474
|
+
|
475
|
+
logging synchronous
|
476
|
+
|
477
|
+
line vty 0 4
|
478
|
+
|
479
|
+
login
|
480
|
+
|
481
|
+
!
|
482
|
+
|
483
|
+
!
|
484
|
+
|
485
|
+
end
|
486
|
+
|
487
|
+
```
|
488
|
+
|
489
|
+
```
|
490
|
+
|
491
|
+
R4#show run
|
492
|
+
|
493
|
+
Building configuration...
|
494
|
+
|
495
|
+
|
496
|
+
|
497
|
+
Current configuration : 2038 bytes
|
498
|
+
|
499
|
+
!
|
500
|
+
|
501
|
+
version 12.4
|
502
|
+
|
503
|
+
service timestamps debug datetime msec
|
504
|
+
|
505
|
+
service timestamps log datetime msec
|
506
|
+
|
507
|
+
no service password-encryption
|
508
|
+
|
509
|
+
!
|
510
|
+
|
511
|
+
hostname R4
|
512
|
+
|
513
|
+
!
|
514
|
+
|
515
|
+
boot-start-marker
|
516
|
+
|
517
|
+
boot-end-marker
|
518
|
+
|
519
|
+
!
|
520
|
+
|
521
|
+
!
|
522
|
+
|
523
|
+
no aaa new-model
|
524
|
+
|
525
|
+
memory-size iomem 5
|
526
|
+
|
527
|
+
no ip icmp rate-limit unreachable
|
528
|
+
|
529
|
+
ip cef
|
530
|
+
|
531
|
+
!
|
532
|
+
|
533
|
+
!
|
534
|
+
|
535
|
+
!
|
536
|
+
|
537
|
+
!
|
538
|
+
|
539
|
+
no ip domain lookup
|
540
|
+
|
541
|
+
ip auth-proxy max-nodata-conns 3
|
542
|
+
|
543
|
+
ip admission max-nodata-conns 3
|
544
|
+
|
545
|
+
!
|
546
|
+
|
547
|
+
!
|
548
|
+
|
549
|
+
!
|
550
|
+
|
551
|
+
!
|
552
|
+
|
553
|
+
!
|
554
|
+
|
555
|
+
!
|
556
|
+
|
557
|
+
!
|
558
|
+
|
559
|
+
!
|
560
|
+
|
561
|
+
!
|
562
|
+
|
563
|
+
!
|
564
|
+
|
565
|
+
!
|
566
|
+
|
567
|
+
!
|
568
|
+
|
569
|
+
!
|
570
|
+
|
571
|
+
!
|
572
|
+
|
573
|
+
!
|
574
|
+
|
575
|
+
!
|
576
|
+
|
577
|
+
!
|
578
|
+
|
579
|
+
ip tcp synwait-time 5
|
580
|
+
|
581
|
+
!
|
582
|
+
|
583
|
+
!
|
584
|
+
|
585
|
+
!
|
586
|
+
|
587
|
+
!
|
588
|
+
|
589
|
+
!
|
590
|
+
|
591
|
+
interface FastEthernet0/0
|
592
|
+
|
593
|
+
no ip address
|
594
|
+
|
595
|
+
shutdown
|
596
|
+
|
597
|
+
duplex auto
|
598
|
+
|
599
|
+
speed auto
|
600
|
+
|
601
|
+
!
|
602
|
+
|
603
|
+
interface Serial0/0
|
604
|
+
|
605
|
+
no ip address
|
606
|
+
|
607
|
+
shutdown
|
608
|
+
|
609
|
+
clock rate 2000000
|
610
|
+
|
611
|
+
!
|
612
|
+
|
613
|
+
interface FastEthernet0/1
|
614
|
+
|
615
|
+
no ip address
|
616
|
+
|
617
|
+
shutdown
|
618
|
+
|
619
|
+
duplex auto
|
620
|
+
|
621
|
+
speed auto
|
622
|
+
|
623
|
+
!
|
624
|
+
|
625
|
+
interface Serial0/1
|
626
|
+
|
627
|
+
no ip address
|
628
|
+
|
629
|
+
shutdown
|
630
|
+
|
631
|
+
clock rate 2000000
|
632
|
+
|
633
|
+
!
|
634
|
+
|
635
|
+
interface Serial0/2
|
636
|
+
|
637
|
+
no ip address
|
638
|
+
|
639
|
+
shutdown
|
640
|
+
|
641
|
+
clock rate 2000000
|
642
|
+
|
643
|
+
!
|
644
|
+
|
645
|
+
interface FastEthernet1/0
|
646
|
+
|
647
|
+
!
|
648
|
+
|
649
|
+
interface FastEthernet1/1
|
650
|
+
|
651
|
+
!
|
652
|
+
|
653
|
+
interface FastEthernet1/2
|
654
|
+
|
655
|
+
!
|
656
|
+
|
657
|
+
interface FastEthernet1/3
|
658
|
+
|
659
|
+
!
|
660
|
+
|
661
|
+
interface FastEthernet1/4
|
662
|
+
|
663
|
+
!
|
664
|
+
|
665
|
+
interface FastEthernet1/5
|
666
|
+
|
667
|
+
!
|
668
|
+
|
669
|
+
interface FastEthernet1/6
|
670
|
+
|
671
|
+
!
|
672
|
+
|
673
|
+
interface FastEthernet1/7
|
674
|
+
|
675
|
+
switchport trunk allowed vlan 1,2,10-30,1002-1005
|
676
|
+
|
677
|
+
switchport mode trunk
|
678
|
+
|
679
|
+
!
|
680
|
+
|
681
|
+
interface FastEthernet1/8
|
682
|
+
|
683
|
+
switchport trunk allowed vlan 1,2,10-30,1002-1005
|
684
|
+
|
685
|
+
switchport mode trunk
|
686
|
+
|
687
|
+
!
|
688
|
+
|
689
|
+
interface FastEthernet1/9
|
690
|
+
|
691
|
+
!
|
692
|
+
|
693
|
+
interface FastEthernet1/10
|
694
|
+
|
695
|
+
!
|
696
|
+
|
697
|
+
interface FastEthernet1/11
|
698
|
+
|
699
|
+
!
|
700
|
+
|
701
|
+
interface FastEthernet1/12
|
702
|
+
|
703
|
+
!
|
704
|
+
|
705
|
+
interface FastEthernet1/13
|
706
|
+
|
707
|
+
!
|
708
|
+
|
709
|
+
interface FastEthernet1/14
|
710
|
+
|
711
|
+
!
|
712
|
+
|
713
|
+
interface FastEthernet1/15
|
714
|
+
|
715
|
+
!
|
716
|
+
|
717
|
+
interface Vlan1
|
718
|
+
|
719
|
+
no ip address
|
720
|
+
|
721
|
+
!
|
722
|
+
|
723
|
+
interface Vlan10
|
724
|
+
|
725
|
+
ip address 192.168.1.252 255.255.255.0
|
726
|
+
|
727
|
+
standby 10 ip 192.168.1.254
|
728
|
+
|
729
|
+
standby 10 preempt
|
730
|
+
|
731
|
+
!
|
732
|
+
|
733
|
+
interface Vlan20
|
734
|
+
|
735
|
+
ip address 192.168.2.252 255.255.255.0
|
736
|
+
|
737
|
+
standby 20 ip 192.168.2.254
|
738
|
+
|
739
|
+
standby 20 preempt
|
740
|
+
|
741
|
+
!
|
742
|
+
|
743
|
+
interface Vlan30
|
744
|
+
|
745
|
+
ip address 192.168.3.252 255.255.255.0
|
746
|
+
|
747
|
+
standby 30 ip 192.168.3.254
|
748
|
+
|
749
|
+
standby 30 preempt
|
750
|
+
|
751
|
+
!
|
752
|
+
|
753
|
+
ip forward-protocol nd
|
754
|
+
|
755
|
+
!
|
756
|
+
|
757
|
+
!
|
758
|
+
|
759
|
+
no ip http server
|
760
|
+
|
761
|
+
no ip http secure-server
|
762
|
+
|
763
|
+
!
|
764
|
+
|
765
|
+
no cdp log mismatch duplex
|
766
|
+
|
767
|
+
!
|
768
|
+
|
769
|
+
!
|
770
|
+
|
771
|
+
!
|
772
|
+
|
773
|
+
control-plane
|
774
|
+
|
775
|
+
!
|
776
|
+
|
777
|
+
!
|
778
|
+
|
779
|
+
!
|
780
|
+
|
781
|
+
!
|
782
|
+
|
783
|
+
!
|
784
|
+
|
785
|
+
!
|
786
|
+
|
787
|
+
!
|
788
|
+
|
789
|
+
!
|
790
|
+
|
791
|
+
!
|
792
|
+
|
793
|
+
!
|
794
|
+
|
795
|
+
line con 0
|
796
|
+
|
797
|
+
exec-timeout 0 0
|
798
|
+
|
799
|
+
privilege level 15
|
800
|
+
|
801
|
+
logging synchronous
|
802
|
+
|
803
|
+
line aux 0
|
804
|
+
|
805
|
+
exec-timeout 0 0
|
806
|
+
|
807
|
+
privilege level 15
|
808
|
+
|
809
|
+
logging synchronous
|
810
|
+
|
811
|
+
line vty 0 4
|
812
|
+
|
813
|
+
login
|
814
|
+
|
815
|
+
!
|
816
|
+
|
817
|
+
!
|
818
|
+
|
819
|
+
end
|
820
|
+
|
821
|
+
```
|
822
|
+
|
823
|
+
|
824
|
+
|
139
825
|
###
|
140
826
|
|
141
827
|
障害試験の目的は達成できているものの、上記のステータスにモヤモヤしてしまいます。
|
@@ -147,3 +833,9 @@
|
|
147
833
|
|
148
834
|
|
149
835
|
以上、ご確認お願いいたします(>_<)
|
836
|
+
|
837
|
+
|
838
|
+
|
839
|
+
###追記
|
840
|
+
|
841
|
+
あくまで検証用なので不自然な構成となっております。
|
6
修正
test
CHANGED
@@ -1 +1 @@
|
|
1
|
-
【HSRP】迂回する
|
1
|
+
【HSRP】迂回するがステータスは変化なし。なぜ?
|
test
CHANGED
File without changes
|
5
修正
test
CHANGED
@@ -1 +1 @@
|
|
1
|
-
HSRPのステータス
|
1
|
+
【HSRP】迂回するのにステータス変化なし。なぜ?
|
test
CHANGED
File without changes
|
4
更新
test
CHANGED
File without changes
|
test
CHANGED
@@ -2,9 +2,7 @@
|
|
2
2
|
|
3
3
|
GNS3
|
4
4
|
|
5
|
-
|
6
|
-
|
7
|
-

|
8
6
|
|
9
7
|
|
10
8
|
|
3
更新
test
CHANGED
File without changes
|
test
CHANGED
@@ -4,7 +4,7 @@
|
|
4
4
|
|
5
5
|
|
6
6
|
|
7
|
-

|
8
8
|
|
9
9
|
|
10
10
|
|
2
更新
test
CHANGED
File without changes
|
test
CHANGED
@@ -2,7 +2,9 @@
|
|
2
2
|
|
3
3
|
GNS3
|
4
4
|
|
5
|
+
|
6
|
+
|
5
|
-

|
6
8
|
|
7
9
|
|
8
10
|
|
1
誤字修正
test
CHANGED
File without changes
|
test
CHANGED
@@ -138,7 +138,7 @@
|
|
138
138
|
|
139
139
|
###
|
140
140
|
|
141
|
-
障害試験
|
141
|
+
障害試験の目的は達成できているものの、上記のステータスにモヤモヤしてしまいます。
|
142
142
|
|
143
143
|
何かご存知の方いらっしゃいますでしょうか。
|
144
144
|
|