回答編集履歴

2 edit

mkgrei

mkgrei score 8467

2017/12/20 01:56  投稿

`bs4`が正しいです。
---
ならば、バージョンが変ですね。
```
Successfully installed beautifulsoup-3.2.1
```
```
バージョンを変えて4にしてもよいですし、
`from BeautifulSoup import BeautifulSoup`
も行けるかも。
ただAPIが異なるので、いろいろとバージョンの違いでエラーが出るかもしれません。
1 edit

mkgrei

mkgrei score 8467

2017/12/20 01:54  投稿

`bs4`が正しいです。
`bs4`が正しいです。
---
ならば、バージョンが変ですね。
```
Successfully installed beautifulsoup-3.2.1
```

思考するエンジニアのためのQ&Aサイト「teratail」について詳しく知る