質問をすることでしか得られない、回答やアドバイスがある。

15分調べてもわからないことは、質問しよう!

ただいまの
回答率

88.82%

httpdのsegfaultエラーについて

解決済

回答 2

投稿 編集

  • 評価
  • クリップ 0
  • VIEW 5,661

TakaMuro

score 7

前提・実現したいこと

以下のOS、WEBサーバを運用しております。
以前、 Acronisでバックアップするため一度シャットダウンし、CDブートによるバックアップ後に再起動をかけたところ、segfaultエラーが多発するようになりました。

発生している問題・エラーメッセージ

[/var/log/messages-20160829]
Aug 29 08:11:03 fg13 kernel: httpd[3829]: segfault at 7f78d6a0a062 ip 0000 7f78d6a0a062 sp 00007f78c96cad98 error 14 in libnss_files-2.12.so[7f78d85ef000+c000]
Aug 29 08:18:22 fg13 kernel: httpd[4900]: segfault at 7f78d6a0a05c ip 0000 7f78d6a0a05c sp 00007f78c78c7d98 error 14 
Aug 29 08:18:22 fg13 kernel: httpd[4901]: segfault at 7f78d6a0a05c ip 0000 7f78d6a0a05c sp 00007f78c6ec6d98 error 14 
Aug 29 08:18:22 fg13 kernel: httpd[4897]: segfault at 7f78d6a0a05e ip 0000 7f78d6a0a05e sp 00007f78c96cad98 error 14 

以下省略

該当のソースコード

試したこと

httpd.confに
CoreDumpDirectory /tmp/apache-core
と追記し、コアファイルを出力。
コアファイルの解析を試みました。

新たにコアファイルを取り直し、再度コマンドを打ってみました。

 gdb /usr/sbin/httpd -c core.10880

'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''
GNU gdb (GDB) Red Hat Enterprise Linux (7.2-75.el6)
Copyright (C) 2010 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-redhat-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/sbin/httpd...Reading symbols from /usr/lib/debug/usr/sbin/httpd.debug...done.
done.
[New Thread 13348]
[New Thread 10880]
[New Thread 13349]
[New Thread 13347]
Missing separate debuginfo for /lib64/libm.so.6
Try: yum --enablerepo='*-debug*' install /usr/lib/debug/.build-id/98/9fe3a42ca8cebdcc185a743896f23a0cf537ed
Missing separate debuginfo for /lib64/libcrypt.so.1
Try: yum --enablerepo='*-debug*' install /usr/lib/debug/.build-id/12/8802b73016be233837ea9f2dcbc2153acc2d6a
Missing separate debuginfo for /lib64/libpthread.so.0
Try: yum --enablerepo='*-debug*' install /usr/lib/debug/.build-id/c5/6dd1b811fc0d9263248ebb308c73fcbcd80fc1
Missing separate debuginfo for /lib64/libc.so.6
Try: yum --enablerepo='*-debug*' install /usr/lib/debug/.build-id/a1/db9754d1f523a6f16ada929d6764a133dc6fa2
Missing separate debuginfo for /lib64/libdl.so.2

~~~~中略~~~~~

Missing separate debuginfo for /lib64/librt.so.1
Try: yum --enablerepo='*-debug*' install /usr/lib/debug/.build-id/95/159178f1a4a3dbdc7819fbea2c80e5fcdd6bac

warning: .dynamic section for "/lib64/ld-linux-x86-64.so.2" is not at the expected address (wrong library or version mismatch?)

warning: Can't read pathname for load map: 入力/出力エラーです.
Reading symbols from /lib64/libm.so.6...Reading symbols from /usr/lib/debug/lib64/libm-2.12.so.debug...done.
done.
Loaded symbols for /lib64/libm.so.6
Reading symbols from /lib64/libpcre.so.0...
warning: the debug information found in "/usr/lib/debug//lib64/libpcre.so.0.0.1.debug" does not match "/lib64/libpcre.so.0" (CRC mismatch).

warning: the debug information found in "/usr/lib/debug/lib64/libpcre.so.0.0.1.debug" does not match "/lib64/libpcre.so.0" (CRC mismatch).

(no debugging symbols found)...done.
Loaded symbols for /lib64/libpcre.so.0
Reading symbols from /lib64/libselinux.so.1...
warning: the debug information found in "/usr/lib/debug//lib64/libselinux.so.1.debug" does not match "/lib64/libselinux.so.1" (CRC mismatch).

~~~~中略~~~~~

done.
Loaded symbols for /lib64/libexpat.so.1.5.2
Reading symbols from /lib64/libdb-4.7.so...
warning: the debug information found in "/usr/lib/debug//lib64/libdb-4.7.so.debug" does not match "/lib64/libdb-4.7.so" (CRC mismatch).

warning: the debug information found in "/usr/lib/debug/lib64/libdb-4.7.so.debug" does not match "/lib64/libdb-4.7.so" (CRC mismatch).

(no debugging symbols found)...done.
Loaded symbols for /lib64/libdb-4.7.so
Reading symbols from /usr/lib64/libapr-1.so.0.3.9...Reading symbols from /usr/lib/debug/usr/lib64/libapr-1.so.0.3.9.debug...done.
done.
Loaded symbols for /usr/lib64/libapr-1.so.0.3.9
Reading symbols from /lib64/libpthread.so.0...Reading symbols from /usr/lib/debug/lib64/libpthread-2.12.so.debug...done.
[Thread debugging using libthread_db enabled]
done.
Loaded symbols for /lib64/libpthread.so.0
Reading symbols from /lib64/libc.so.6...Reading symbols from /usr/lib/debug/lib64/libc-2.12.so.debug...done.
done.
Loaded symbols for /lib64/libc.so.6
Reading symbols from /lib64/libdl.so.2...Reading symbols from /usr/lib/debug/lib64/libdl-2.12.so.debug...done.
done.
Loaded symbols for /lib64/libdl.so.2
Reading symbols from /lib64/ld-linux-x86-64.so.2...Reading symbols from /usr/lib/debug/lib64/ld-2.12.so.debug...done.
done.
Loaded symbols for /lib64/ld-linux-x86-64.so.2
Reading symbols from /lib64/libuuid.so.1...(no debugging symbols found)...done.
Loaded symbols for /lib64/libuuid.so.1
Reading symbols from /lib64/libfreebl3.so...(no debugging symbols found)...done.
Loaded symbols for /lib64/libfreebl3.so
Reading symbols from /lib64/libnss_files.so.2...Reading symbols from /usr/lib/debug/lib64/libnss_files-2.12.so.debug...done.
done.

~~~~中略~~~~~

Reading symbols from /usr/lib64/libxml2.so.2...(no debugging symbols found)...done.
Loaded symbols for /usr/lib64/libxml2.so.2
Reading symbols from /lib64/libgssapi_krb5.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib64/libgssapi_krb5.so.2
Reading symbols from /lib64/libkrb5.so.3...(no debugging symbols found)...done.
Loaded symbols for /lib64/libkrb5.so.3
Reading symbols from /lib64/libk5crypto.so.3...(no debugging symbols found)...done.
Loaded symbols for /lib64/libk5crypto.so.3
Reading symbols from /lib64/libcom_err.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib64/libcom_err.so.2
Reading symbols from /usr/lib64/libssl.so.10...(no debugging symbols found)...done.
Loaded symbols for /usr/lib64/libssl.so.10
Reading symbols from /usr/lib64/libcrypto.so.10...(no debugging symbols found)...done.
Loaded symbols for /usr/lib64/libcrypto.so.10
Reading symbols from /lib64/libkrb5support.so.0...(no debugging symbols found)...done.
Loaded symbols for /lib64/libkrb5support.so.0
Reading symbols from /lib64/libkeyutils.so.1...(no debugging symbols found)...done.
Loaded symbols for /lib64/libkeyutils.so.1
Reading symbols from /lib64/libresolv.so.2...Reading symbols from /usr/lib/debug/lib64/libresolv-2.12.so.debug...done.
done.
Loaded symbols for /lib64/libresolv.so.2
Reading symbols from /usr/lib64/libSM.so.6...(no debugging symbols found)...done.
Loaded symbols for /usr/lib64/libSM.so.6
Reading symbols from /usr/lib64/libICE.so.6...(no debugging symbols found)...done.
Loaded symbols for /usr/lib64/libICE.so.6
Reading symbols from /usr/lib64/libX11.so.6...(no debugging symbols found)...done.
Loaded symbols for /usr/lib64/libX11.so.6
Reading symbols from /lib64/libgcc_s.so.1...(no debugging symbols found)...done.
Loaded symbols for /lib64/libgcc_s.so.1
Reading symbols from /lib64/librt.so.1...Reading symbols from /usr/lib/debug/lib64/librt-2.12.so.debug...done.
done.

warning: Can't read pathname for load map: 入力/出力エラーです.
Core was generated by `/usr/sbin/httpd'.
Program terminated with signal 11, Segmentation fault.

0  0x00007f105bef705c in ?? ()

Missing separate debuginfos, use: debuginfo-install bzip2-libs-1.0.5-7.el6_0.x86_64 db4-4.7.25-18.el6_4.x86_64 
gmp-4.3.1-7.el6_2.2.x86_64 keyutils-libs-1.4-5.el6.x86_64 krb5-libs-1.10.3-33.el6.x86_64 libICE-1.0.6-1.el6.x86_64 
libSM-1.2.1-2.el6.x86_64 libX11-1.6.0-2.2.el6.x86_64 libXau-1.0.6-4.el6.x86_64 libcom_err-1.41.12-21.el6.x86_64 
libgcc-4.4.7-11.el6.x86_64 libselinux-2.0.94-5.8.el6.x86_64 libuuid-2.17.2-12.18.el6.x86_64 libxcb-1.9.1-2.el6.x86_64
libxml2-2.7.6-17.el6_6.1.x86_64 nss-softokn-freebl-3.14.3-18.el6_6.x86_64 openssl-1.0.1e-30.el6_6.4.x86_64 
pcre-7.8-6.el6.x86_64 php-5.3.3-40.el6_6.x86_64
'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''
なお、compat-glibc-2.5-46.2.x86_64とcompat-glibc-headers-2.5-46.2.x86_64のバージョン2.12-1.192.el6.x86_64への変更はやり方がわからずそのままです。

ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー

 rpm -qa |grep debuginfo

''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''
libselinux-debuginfo-2.0.94-7.el6.x86_64
apr-util-debuginfo-1.3.9-3.el6_0.1.x86_64
pcre-debuginfo-7.8-7.el6.x86_64
glibc-debuginfo-common-2.12-1.192.el6.x86_64
expat-debuginfo-2.0.1-11.el6_2.x86_64
httpd-debuginfo-2.2.15-54.el6_8.x86_64
glibc-debuginfo-2.12-1.192.el6.x86_64
apr-debuginfo-1.3.9-5.el6_2.x86_64
openldap-debuginfo-2.4.40-12.el6.x86_64
zlib-debuginfo-1.2.3-29.el6.x86_64
db4-debuginfo-4.7.25-20.el6_7.x86_64

  • 気になる質問をクリップする

    クリップした質問は、後からいつでもマイページで確認できます。

    またクリップした質問に回答があった際、通知やメールを受け取ることができます。

    クリップを取り消します

  • 良い質問の評価を上げる

    以下のような質問は評価を上げましょう

    • 質問内容が明確
    • 自分も答えを知りたい
    • 質問者以外のユーザにも役立つ

    評価が高い質問は、TOPページの「注目」タブのフィードに表示されやすくなります。

    質問の評価を上げたことを取り消します

  • 評価を下げられる数の上限に達しました

    評価を下げることができません

    • 1日5回まで評価を下げられます
    • 1日に1ユーザに対して2回まで評価を下げられます

    質問の評価を下げる

    teratailでは下記のような質問を「具体的に困っていることがない質問」、「サイトポリシーに違反する質問」と定義し、推奨していません。

    • プログラミングに関係のない質問
    • やってほしいことだけを記載した丸投げの質問
    • 問題・課題が含まれていない質問
    • 意図的に内容が抹消された質問
    • 過去に投稿した質問と同じ内容の質問
    • 広告と受け取られるような投稿

    評価が下がると、TOPページの「アクティブ」「注目」タブのフィードに表示されにくくなります。

    質問の評価を下げたことを取り消します

    この機能は開放されていません

    評価を下げる条件を満たしてません

    評価を下げる理由を選択してください

    詳細な説明はこちら

    上記に当てはまらず、質問内容が明確になっていない質問には「情報の追加・修正依頼」機能からコメントをしてください。

    質問の評価を下げる機能の利用条件

    この機能を利用するためには、以下の事項を行う必要があります。

質問への追記・修正、ベストアンサー選択の依頼

  • TakaMuro

    2016/09/09 16:05

    system-config-date-1.9.60-2.el6.noarch
    gd-2.0.35-11.el6.x86_64
    selinux-policy-targeted-3.7.19-260.el6.noarch
    bash-4.1.2-29.el6.x86_64
    PackageKit-gtk-module-0.5.8-23.el6.x86_64
    libXScrnSaver-devel-1.2.2-2.el6.x86_64
    pulseaudio-module-x11-0.9.21-17.el6.x86_64
    freetype-2.3.11-14.el6_3.1.x86_64
    sos-2.2-68.el6.noarch
    libXv-devel-1.0.9-2.1.el6.x86_64
    samba-3.6.23-12.el6.x86_64
    db4-4.7.25-18.el6_4.x86_64
    cmake-2.8.12.2-4.el6.x86_64
    libdmx-1.1.3-3.el6.x86_64
    sed-4.2.1-10.el6.x86_64
    krb5-devel-1.10.3-33.el6.x86_64
    tomcat6-jsp-2.1-api-6.0.24-80.el6.x86_64
    talk-server-0.17-36.el6.x86_64
    libSM-1.2.1-2.el6.x86_64
    mesa-libGL-devel-10.1.2-2.el6.x86_64
    python-2.6.6-52.el6.x86_64
    biosdevname-0.5.1-1.el6.x86_64
    perl-XML-SAX-0.96-7.el6.noarch
    xorg-x11-fonts-ISO8859-9-75dpi-7.2-9.1.el6.noarch
    squashfs-tools-4.0-5.el6.x86_64
    glibc-2.12-1.192.el6.x86_64
    perl-XML-Filter-BufferText-1.01-8.el6.noarch
    openjade-1.3.2-36.el6.x86_64
    orca-2.28.2-1.el6.x86_64
    libgnomecanvas-devel-2.26.0-4.el6.x86_64
    unzip-6.0-1.el6.x86_64
    ibus-sayura-1.2.99.20100209-3.el6.x86_64
    system-config-services-0.99.45-1.el6.3.noarch
    libedit-2.11-4.20080712cvs.1.el6.x86_64
    mingetty-1.08-5.el6.x86_64
    libgnome-devel-2.28.0-11.el6.x86_64
    java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64
    gnome-python2-2.28.0-3.el6.x86_64
    jakarta-commons-discovery-0.4-5.4.el6.noarch
    libgail-gnome-1.20.1-4.1.el6.x86_64
    fipscheck-lib-1.2.0-7.el6.x86_64
    xml-commons-resolver-1.1-4.18.el6.x86_64
    gnome-vfs2-smb-2.24.2-6.el6.x86_64
    jakarta-commons-pool-1.3-12.7.el6.x86_64
    perl-BSD-Resource-1.29.03-3.el6.x86_64
    gnome-python2-extras-2.25.3-20.el6.x86_64
    libogg-1.1.4-2.1.el6.x86_64
    perl-NetAddr-IP-4.027-7.el6.x86_64
    gnome-disk-utility-libs-2.30.1-2.el6.x86_64
    mod_auth_mysql-3.0.0-11.el6_0.1.x86_64
    perl-HTML-Parser-3.64-2.el6.x86_64
    gnome-mag-0.15.9-2.el6.x86_64
    libusb-0.1.12-23.el6.x86_64
    iwl6000g2b-firmware-17.168.5.2-1.el6.noarch
    perl-XML-RegExp-0.03-7.el6.noarch
    libusb-devel-0.1.12-23.el6.x86_64
    apr-util-1.3.9-3.el6_0.1.x86_64
    iwl6000-firmware-9.221.4.1-1.el6.noarch
    exempi-2.1.0-5.el6.x86_64
    totem-pl-parser-2.28.3-1.el6.x86_64
    lua-5.1.4-4.1.el6.x86_64
    python-gtkextra-1.1.0-10.el6.x86_64
    gdbm-1.8.0-36.el6.x86_64
    kernel-devel-2.6.32-220.el6.x86_64
    makebootfat-1.4-10.el6.x86_64
    MAKEDEV-3.24-6.el6.x86_64
    plpa-libs-1.3.2-2.1.el6.x86_64
    gstreamer-plugins-good-0.10.23-1.el6.x86_64
    enchant-1.5.0-4.el6.x86_64
    khmeros-base-fonts-5.0-9.el6.noarch
    mcpp-2.7.2-4.1.el6.x86_64
    sox-14.2.0-6.el6.x86_64
    libao-0.8.8-7.1.el6.x86_64
    qimageblitz-0.0.4-1.el6.x86_64
    libtidy-0.99.0-19.20070615.1.el6.x86_64
    kdebase-runtime-libs-4.3.4-9.el6.x86_64
    gnome-menus-2.28.0-4.el6.x86_64
    smp_utils-0.94-4.el6.x86_64
    un-core-fonts-common-1.0.2-0.15.080608.el6.noarch
    m4-1.4.13-5.el6.x86_64
    pycairo-devel-1.8.6-2.1.el6.x86_64
    cracklib-python-2.8.16-4.el6.x86_64
    poppler-data-0.4.0-1.el6.noarch
    libxkbfile-devel-1.0.6-1.1.el6.x86_64
    poppler-utils-0.12.4-3.el6_0.1.x86_64
    m17n-contrib-oriya-1.1.10-4.el6_1.1.noarch
    libIDL-0.8.13-2.1.el6.x86_64
    m17n-contrib-tamil-1.1.10-4.el6_1.1.noarch
    python-gudev-147.1-4.el6_0.1.x86_64
    gpg-pubkey-2fa658e0-45700c69
    regexp-1.5-4.4.el6.x86_64
    perl-XML-Twig-3.34-1.el6.noarch
    jre1.8.0_25-1.8.0_25-fcs.x86_64
    python-ldap-2.3.10-1.el6.x86_64
    crypto-utils-2.4.1-24.2.el6.x86_64
    rsyslog7-pgsql-7.4.10-3.el6_6.x86_64
    cairo-1.8.8-3.1.el6.x86_64
    paktype-naqsh-fonts-2.0-8.el6.noarch
    BackupAndRecoveryAgent-11.5.39029-1.x86_64
    python-crypto-2.0.1-22.el6.x86_64
    libsndfile-1.0.20-5.el6.x86_64
    kdegraphics-devel-4.3.4-6.el6.x86_64
    xorg-x11-fonts-ethiopic-7.2-9.1.el6.noarch
    ntpdate-4.2.6p5-3.el6_6.x86_64
    mesa-libGLw-devel-6.5.1-10.el6.x86_64
    gnome-python2-bonobo-2.28.0-3.el6.x86_64
    tokyocabinet-1.4.33-6.el6.x86_64
    httpd-tools-2.2.15-54.el6_8.x86_64
    festival-lib-1.96-18.el6.x86_64
    volume_key-libs-0.3.1-5.el6.x86_64
    gstreamer-devel-0.10.29-1.el6.x86_64
    apr-debuginfo-1.3.9-5.el6_2.x86_64
    kbd-1.15-11.el6.x86_64
    xorg-x11-fonts-ISO8859-14-75dpi-7.2-9.1.el6.noarch
    openldap-debuginfo-2.4.40-12.el6.x86_64
    grep-2.6.3-6.el6.x86_64
    xorg-x11-drv-qxl-0.1.1-15.el6.x86_64
    libselinux-python-2.0.94-5.8.el6.x86_64
    dnsmasq-2.48-14.el6.x86_64
    perl-Locale-Maketext-Simple-0.18-136.el6_6.1.x86_64
    xorg-x11-drv-acecad-1.5.0-7.el6.x86_64
    bind-9.8.2-0.30.rc1.el6.x86_64
    vsftpd-2.2.2-13.el6_6.1.x86_64
    apr-1.3.9-5.el6_2.x86_64
    xorg-x11-drv-apm-1.2.5-10.el6.x86_64
    qt3-ODBC-3.3.8b-30.el6.x86_64
    libssh2-1.4.2-1.el6.x86_64
    yum-plugin-security-1.1.30-30.el6.noarch
    libtiff-3.9.4-10.el6_5.x86_64
    xorg-x11-drv-nv-2.1.20-5.el6.x86_64
    polkit-docs-0.96-7.el6.x86_64
    php-ldap-5.3.3-40.el6_6.x86_64
    libbonobo-2.24.2-5.el6.x86_64
    xorg-x11-drv-vesa-2.3.2-15.el6.x86_64
    libproxy-bin-0.3.0-10.el6.x86_64
    raptor-1.4.18-5.el6_2.1.x86_64
    krb5-libs-1.10.3-33.el6.x86_64
    boost-math-1.41.0-25.el6.x86_64
    openmotif22-2.2.3-19.el6.x86_64
    libgdata-0.6.4-2.el6.x86_64
    papi-devel-5.1.1-5.el6.x86_64
    numactl-2.0.9-2.el6.x86_64
    dracut-004-356.el6.noarch
    perl-Test-Pod-1.40-1.el6.noarch
    authconfig-gtk-6.1.12-19.el6.x86_64
    vino-2.28.1-9.el6_4.x86_64
    perl-Module-Load-Conditional-0.30-136.el6_6.1.x86_64
    hunspell-en-0.20090216-7.1.el6.noarch
    ruby-libs-1.8.7.374-3.el6_6.x86_64
    axis-1.2.1-7.5.el6_5.noarch
    boost-system-1.41.0-25.el6.x86_64
    perl-IPC-Cmd-0.56-136.el6_6.1.x86_64
    atlas-3.8.4-2.el6.x86_64
    nmap-5.51-4.el6.x86_64
    logrotate-3.7.8-17.el6.x86_64
    redhat-lsb-printing-4.0-7.el6.x86_64
    m17n-contrib-maithili-1.1.10-4.el6_1.1.noarch
    ksysguardd-4.3.4-28.el6_5.x86_64
    qt-odbc-4.6.2-28.el6_5.x86_64
    upstart-0.6.5-13.el6_5.3.x86_64
    hal-0.5.14-14.el6.x86_64
    libXdmcp-devel-1.1.1-3.el6.x86_64
    oprofile-jit-0.9.9-5.el6.x86_64
    boost-regex-1.41.0-25.el6.x86_64
    libevent-1.4.13-4.el6.x86_64
    libcap-devel-2.16-5.5.el6.x86_64
    cyrus-sasl-plain-2.1.23-15.el6_6.1.x86_64
    iok-1.3.13-3.el6.x86_64
    rpcbind-0.2.0-11.el6.x86_64
    qt-x11-4.6.2-28.el6_5.x86_64
    jomolhari-fonts-0.003-8.1.el6.noarch
    perl-Parse-CPAN-Meta-1.40-136.el6_6.1.x86_64
    rusers-server-0.17-61.el6.x86_64
    perl-IO-Zlib-1.09-136.el6_6.1.x86_64
    PyQt4-4.6.2-9.el6.x86_64
    abyssinica-fonts-1.0-5.1.el6.noarch
    curl-7.19.7-40.el6_6.1.x86_64
    efibootmgr-0.5.4-12.el6.x86_64
    fontconfig-devel-2.8.0-5.el6.x86_64
    setuptool-1.19.9-4.el6.x86_64
    lohit-punjabi-fonts-2.4.4-2.el6.noarch
    xmlrpc-c-client-1.16.24-1210.1840.el6.x86_64
    ModemManager-0.4.0-5.git20100628.el6.x86_64
    libxcb-devel-1.9.1-2.el6.x86_64
    gnome-session-2.28.0-22.el6.x86_64
    ipa-gothic-fonts-003.02-4.2.el6.noarch
    libdrm-2.4.52-4.el6.x86_64
    psacct-6.3.2-63.el6_3.3.x86_64
    perl-Digest-SHA-5.47-136.el6_6.1.x86_64
    kexec-tools-2.0.0-280.el6.x86_64
    plymouth-0.8.3-27.el6_5.1.x86_64
    ksh-20120801-21.el6.1.x86_64
    libselinux-utils-2.0.94-5.8.el6.x86_64
    latencytop-0.5-9.el6.x86_64
    b43-fwcutter-012-2.2.el6.x86_64
    libreport-plugin-rhtsupport-2.0.9-21.el6.x86_64
    readline-devel-6.0-4.el6.x86_64
    libtar-1.2.11-17.el6_4.1.x86_64
    devhelp-2.28.1-6.el6.x86_64
    libmemcached-0.31-1.1.el6.x86_64
    libreport-gtk-2.0.9-21.el6.x86_64
    lsof-4.82-4.el6.x86_64
    libhbaapi-2.2.9-1.el6.x86_64
    gstreamer-plugins-base-devel-0.10.29-2.el6.x86_64
    compat-expat1-1.95.8-8.el6.x86_64
    pulseaudio-0.9.21-17.el6.x86_64
    Red_Hat_Enterprise_Linux-Release_Notes-6-en-US-6-2.el6.noarch
    libX11-1.6.0-2.2.el6.x86_64
    gnome-power-manager-2.28.3-7.el6_4.x86_64
    m17n-db-thai-1.5.5-1.1.el6.noarch
    setroubleshoot-server-3.0.47-6.el6.x86_64
    mcelog-101-0.el6.x86_64
    libXtst-1.2.2-2.1.el6.x86_64
    gcc-java-4.4.7-11.el6.x86_64
    system-config-users-1.2.106-7.el6.noarch
    crash-trace-command-1.0-5.el6.x86_64
    libXpm-3.5.10-2.el6.x86_64
    dracut-kernel-004-356.el6.noarch
    rt73usb-firmware-1.8-7.el6.noarch
    abrt-addon-ccpp-2.0.8-26.el6.x86_64
    kdelibs-apidocs-4.3.4-21.el6_5.noarch
    libXcomposite-0.4.3-4.el6.x86_64
    net-snmp-devel-5.5-50.el6_6.1.x86_64
    libsmbclient-3.6.23-12.el6.x86_64
    man-pages-ja-20100115-8.el6.noarch
    gnome-panel-libs-2.30.2-15.el6.x86_64
    php-5.3.3-40.el6_6.x86_64
    mod_nss-1.0.8-21.el6.x86_64
    xorg-x11-server-common-1.15.0-22.el6.x86_64
    postgresql-devel-8.4.20-1.el6_5.x86_64
    mysql-server-5.1.73-3.el6_5.x86_64
    libXcursor-devel-1.1.14-2.1.el6.x86_64
    openldap-devel-2.4.39-8.el6.x86_64
    setup-2.8.14-20.el6_4.1.noarch
    net-snmp-5.5-50.el6_6.1.x86_64
    libXp-devel-1.0.2-2.1.el6.x86_64
    emacs-23.1-25.el6.x86_64
    chkconfig-1.3.49.3-2.el6_4.1.x86_64
    PackageKit-0.5.8-23.el6.x86_64
    imsettings-libs-0.108.0-3.6.el6.x86_64
    php-mysql-5.3.3-40.el6_6.x86_64
    audit-libs-2.3.7-5.el6.x86_64
    subscription-manager-gui-1.12.14-7.el6.x86_64
    plymouth-plugin-two-step-0.8.3-27.el6_5.1.x86_64
    cups-lpd-1.4.2-67.el6.x86_64
    perl-version-0.77-136.el6_6.1.x86_64
    polkit-desktop-policy-0.96-7.el6.noarch
    libhbalinux-1.0.16-1.el6.x86_64
    krb5-appl-servers-1.0.1-7.el6_2.1.x86_64
    gawk-3.1.7-10.el6.x86_64
    mesa-libGL-10.1.2-2.el6.x86_64
    ca-certificates-2014.1.98-65.1.el6.noarch
    mod_auth_kerb-5.4-13.el6.x86_64
    cyrus-sasl-lib-2.1.23-15.el6_6.1.x86_64
    mesa-libEGL-10.1.2-2.el6.x86_64
    gnome-desktop-2.28.2-11.el6.x86_64
    zlib-debuginfo-1.2.3-29.el6.x86_64
    perl-XML-LibXML-1.70-5.el6.x86_64
    xz-libs-4.999.9-0.5.beta.20091007git.el6.x86_64
    netlabel_tools-0.19-11.el6.x86_64
    compat-openldap-2.3.43-2.el6.x86_64
    xorg-x11-drv-i740-1.3.4-11.el6.x86_64
    opensp-1.5.2-12.1.el6.x86_64
    gnome-disk-utility-2.30.1-2.el6.x86_64
    boost-python-1.41.0-25.el6.x86_64
    hwdata-0.233-11.1.el6.noarch
    qt-postgresql-4.6.2-28.el6_5.x86_64
    ncurses-libs-5.7-3.20090208.el6.x86_64
    xorg-x11-drv-fpit-1.4.0-6.el6.x86_64
    ibus-pinyin-1.3.8-1.el6.x86_64
    gdb-7.2-75.el6.x86_64
    libaio-0.3.107-10.el6.x86_64
    libtasn1-2.3-6.el6_5.x86_64
    bind-dyndb-ldap-2.3-5.el6.x86_64
    bzip2-libs-1.0.5-7.el6_0.x86_64
    pygtk2-2.16.0-3.el6.x86_64
    db4-cxx-4.7.25-18.el6_4.x86_64
    libshout-2.2.2-5.1.el6.x86_64
    kdewebdev-3.5.10-14.el6.x86_64
    libgweather-devel-2.28.0-5.el6.x86_64
    perl-IO-Compress-Base-2.021-136.el6_6.1.x86_64
    gvfs-devel-1.4.3-18.el6.x86_64
    libwnck-2.28.0-3.el6.x86_64
    libical-devel-0.43-6.el6.x86_64
    boost-filesystem-1.41.0-25.el6.x86_64

    キャンセル

  • TakaMuro

    2016/09/09 16:06

    perf-2.6.32-504.1.3.el6.x86_64
    notification-daemon-0.5.0-1.el6.x86_64
    systemtap-client-2.5-5.el6.x86_64
    fprintd-0.1-21.git04fd09cfa.el6.x86_64
    xorg-x11-xauth-1.0.2-7.1.el6.x86_64
    libsemanage-2.0.43-4.2.el6.x86_64
    openssl098e-0.9.8e-18.el6_5.2.x86_64
    libcap-ng-0.6.4-3.el6_0.1.x86_64
    swig-1.3.40-6.el6.x86_64
    nfs-utils-lib-1.1.5-9.el6.x86_64
    perl-Pod-Coverage-0.20-4.el6.noarch
    infinipath-psm-3.0.1-115.1015_open.2.el6.x86_64
    python-iwlib-0.1-1.2.el6.x86_64
    boost-graph-1.41.0-25.el6.x86_64
    e2fsprogs-devel-1.41.12-21.el6.x86_64
    GConf2-gtk-2.28.0-6.el6.x86_64
    redhat-lsb-graphics-4.0-7.el6.x86_64
    memcached-1.4.4-3.el6.x86_64
    php-common-5.3.3-40.el6_6.x86_64
    perl-Object-Accessor-0.34-136.el6_6.1.x86_64
    pixman-devel-0.32.4-4.el6.x86_64
    plymouth-gdm-hooks-0.8.3-27.el6_5.1.x86_64
    ant-1.7.1-13.el6.x86_64
    kdelibs-common-4.3.4-21.el6_5.x86_64
    brltty-4.1-7.el6.x86_64
    gnome-panel-2.30.2-15.el6.x86_64
    libgtop2-2.28.0-3.el6.x86_64
    libreport-python-2.0.9-21.el6.x86_64
    libgnat-4.4.7-11.el6.x86_64
    audit-libs-devel-2.3.7-5.el6.x86_64
    netpbm-progs-10.47.05-11.el6.x86_64
    compat-libstdc++-33-3.2.3-69.el6.x86_64
    SDL-devel-1.2.14-3.el6.x86_64
    cairo-devel-1.8.8-3.1.el6.x86_64
    kde-settings-4.3.1-2.el6.noarch
    libXrandr-1.4.1-2.1.el6.x86_64
    Red_Hat_Enterprise_Linux-Release_Notes-6-ja-JP-6-1.el6.noarch
    texlive-texmf-fonts-2007-38.el6.noarch
    libertas-usb8388-firmware-5.110.22.p23-3.1.el6.noarch
    gcc-gfortran-4.4.7-11.el6.x86_64
    startup-notification-devel-0.10-2.1.el6.x86_64
    rhn-setup-gnome-1.0.0.1-18.el6.noarch
    libXmu-1.1.1-2.el6.x86_64
    xorg-x11-drv-ati-firmware-7.3.99-2.el6.noarch
    perl-Frontier-RPC-doc-0.07b4p1-9.el6.noarch
    cups-devel-1.4.2-67.el6.x86_64
    m17n-db-tamil-1.5.5-1.1.el6.noarch
    plymouth-utils-0.8.3-27.el6_5.1.x86_64
    gnome-doc-utils-0.18.1-1.el6.noarch
    libXi-devel-1.7.2-2.2.el6.x86_64
    ImageMagick-perl-6.5.4.7-7.el6_5.x86_64
    clucene-core-0.9.21b-1.el6.x86_64
    gpg-pubkey-db42a60e-37ea5438
    akonadi-1.2.1-3.el6.x86_64
    sqlite-devel-3.6.20-1.el6.x86_64
    libXinerama-devel-1.1.3-2.1.el6.x86_64
    snapapi26_modules-0.7.76-1.noarch
    zlib-1.2.3-29.el6.x86_64
    emacs-nox-23.1-25.el6.x86_64
    kde-l10n-4.3.4-5.el6.noarch
    dstat-0.7.0-1.el6.noarch
    kdenetwork-devel-4.3.4-11.el6_0.1.x86_64
    pulseaudio-utils-0.9.21-17.el6.x86_64
    ImageMagick-devel-6.5.4.7-7.el6_5.x86_64
    libsamplerate-0.1.7-2.1.el6.x86_64
    libbonoboui-2.24.2-3.el6.x86_64
    perl-Module-Pluggable-3.90-136.el6_6.1.x86_64
    bzip2-devel-1.0.5-7.el6_0.x86_64
    augeas-libs-1.0.0-7.el6.x86_64
    festvox-slt-arctic-hts-0.20061229-18.el6.noarch
    perl-IO-Compress-Bzip2-2.021-136.el6_6.1.x86_64
    yum-plugin-auto-update-debug-info-1.1.30-37.el6.noarch
    libgcrypt-1.4.5-11.el6_4.x86_64
    compat-db42-4.2.52-15.el6.x86_64
    xorg-x11-fonts-ISO8859-2-100dpi-7.2-9.1.el6.noarch
    coreutils-8.4-37.el6.x86_64
    java-1.6.0-openjdk-1.6.0.33-1.13.5.1.el6_6.x86_64
    xorg-x11-drv-mach64-6.9.4-8.el6.x86_64
    autofs-5.0.5-109.el6.x86_64
    perl-SGMLSpm-1.03ii-21.el6.noarch
    binutils-2.20.51.0.2-5.42.el6.x86_64
    audit-libs-python-2.3.7-5.el6.x86_64
    pax-3.4-10.1.el6.x86_64
    xorg-x11-drv-voodoo-1.2.5-10.el6.x86_64
    system-config-language-1.3.4-6.el6.noarch
    libcap-2.16-5.5.el6.x86_64
    audit-viewer-0.5.1-3.el6.x86_64
    perl-Crypt-OpenSSL-Bignum-0.04-8.1.el6.x86_64
    cpio-2.10-12.el6_5.x86_64
    gnome-python2-gnomekeyring-2.28.0-5.el6.x86_64
    libthai-0.1.12-3.el6.x86_64
    xorg-x11-drv-openchrome-0.3.3-6.el6.x86_64
    libcurl-devel-7.19.7-40.el6_6.1.x86_64
    libcanberra-devel-0.22-1.el6.x86_64
    tcl-devel-8.5.7-6.el6.x86_64
    freetype-devel-2.3.11-14.el6_3.1.x86_64
    neon-0.29.3-3.el6_4.x86_64
    gnome-python2-gtkhtml2-2.25.3-20.el6.x86_64
    ibus-table-1.2.0.20100111-5.el6.noarch
    librsvg2-devel-2.26.0-14.el6.x86_64
    m17n-contrib-1.1.10-4.el6_1.1.noarch
    volume_key-0.3.1-5.el6.x86_64
    gnuplot-4.2.6-2.el6.x86_64
    libgomp-4.4.7-11.el6.x86_64
    elinks-0.12-0.21.pre5.el6_3.x86_64
    perl-Module-Build-0.3500-136.el6_6.1.x86_64
    grub-0.97-93.el6.x86_64
    m17n-contrib-urdu-1.1.10-4.el6_1.1.noarch
    autoconf-2.63-5.1.el6.noarch
    perl-SNMP_Session-1.12-4.el6.noarch
    net-tools-1.60-110.el6_2.x86_64
    apr-devel-1.3.9-5.el6_2.x86_64
    foomatic-db-ppds-4.0-7.20091126.el6.noarch
    perl-Git-1.7.1-3.el6_4.1.noarch
    imsettings-0.108.0-3.6.el6.x86_64
    perl-Text-Iconv-1.7-6.el6.x86_64
    sysvinit-tools-2.87-5.dsf.el6.x86_64
    libatasmart-0.17-4.el6_2.x86_64
    kdepim-libs-4.3.4-6.el6.x86_64
    lm_sensors-3.1.1-17.el6.x86_64
    kurdit-unikurd-web-fonts-20020502-6.el6.noarch
    keyutils-1.4-5.el6.x86_64
    postgresql-libs-8.4.20-1.el6_5.x86_64
    python-sexy-0.1.9-9.1.el6.x86_64
    gnome-settings-daemon-2.28.2-30.el6.x86_64
    ibus-hangul-1.3.0.20100329-6.el6.x86_64
    ipa-pgothic-fonts-003.02-4.1.el6.noarch
    libgphoto2-2.4.7-4.el6.x86_64
    perl-Time-HiRes-1.9721-136.el6_6.1.x86_64
    device-mapper-event-libs-1.02.90-2.el6_6.1.x86_64
    libnetfilter_conntrack-0.0.100-2.el6.x86_64
    system-config-kdump-2.0.5-18.el6.noarch
    pcre-devel-7.8-6.el6.x86_64
    tunctl-1.5-3.el6.x86_64
    libffi-3.0.5-3.2.el6.x86_64
    lzo-2.03-3.1.el6_5.1.x86_64
    php-pdo-5.3.3-40.el6_6.x86_64
    audiofile-0.2.6-11.1.el6.x86_64
    kdenetwork-libs-4.3.4-11.el6_0.1.x86_64
    qt-doc-4.6.2-28.el6_5.noarch
    arptables_jf-0.0.8-23.el6.x86_64
    compat-gcc-34-g77-3.4.6-19.el6.x86_64
    compat-libgfortran-41-4.1.2-39.el6.x86_64
    pyxdg-0.18-1.el6.noarch
    gdk-pixbuf2-2.24.1-5.el6.x86_64
    policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
    texlive-texmf-errata-latex-2007-7.1.el6.noarch
    systemtap-server-2.5-5.el6.x86_64
    iptraf-3.0.1-14.el6.x86_64
    libmng-1.0.10-4.1.el6.x86_64
    yum-presto-0.6.2-1.el6.noarch
    atmel-firmware-1.3-7.el6.noarch
    setools-libs-python-3.3.7-4.el6.x86_64
    m17n-contrib-bengali-1.1.10-4.el6_1.1.noarch
    libXfixes-devel-5.0.1-2.1.el6.x86_64
    lvm2-libs-2.02.111-2.el6_6.1.x86_64
    pygobject2-doc-2.20.0-5.el6.x86_64
    xorg-x11-server-Xephyr-1.15.0-22.el6.x86_64
    ql2400-firmware-7.03.00-1.el6_5.noarch
    libtheora-1.1.0-2.el6.x86_64
    tk-devel-8.5.7-5.el6.x86_64
    m17n-contrib-malayalam-1.1.10-4.el6_1.1.noarch
    polkit-gnome-0.96-4.el6.x86_64
    cryptsetup-luks-libs-1.2.0-11.el6.x86_64
    mx4j-3.0.1-9.13.el6.noarch
    system-config-firewall-1.2.27-7.1.el6.noarch
    savap-x64-12.1.5337-5000.x86_64
    ncurses-5.7-3.20090208.el6.x86_64
    kernel-2.6.32-504.el6.x86_64
    libXdamage-devel-1.1.3-4.el6.x86_64
    dhclient-4.1.1-43.P1.el6.x86_64
    libcgroup-devel-0.40.rc1-15.el6_6.x86_64
    ManagementConsole-11.5.39029-1.x86_64
    dbus-libs-1.2.24-7.el6_3.x86_64
    sip-devel-4.9.3-1.el6.x86_64
    yelp-2.28.1-17.el6_3.x86_64
    python-rhsm-1.12.5-2.el6.x86_64
    openssh-askpass-5.3p1-104.el6_6.1.x86_64
    perl-Pod-Simple-3.13-136.el6_6.1.x86_64
    soprano-2.3.1-1.2.el6.x86_64
    sysfsutils-2.1.0-7.el6.x86_64
    openssl-devel-1.0.1e-30.el6_6.4.x86_64
    mod_wsgi-3.2-7.el6.x86_64
    db4-debuginfo-4.7.25-20.el6_7.x86_64
    xorg-x11-fonts-75dpi-7.2-9.1.el6.noarch
    libXau-1.0.6-4.el6.x86_64
    readahead-1.5.6-2.el6.x86_64
    xorg-x11-drv-s3virge-1.10.6-10.el6.x86_64
    libconfig-1.3.2-1.1.el6.x86_64
    xorg-x11-fonts-ISO8859-14-100dpi-7.2-9.1.el6.noarch
    libarchive-2.8.3-4.el6_2.x86_64
    patch-2.6-6.el6.x86_64
    rarian-0.8.1-5.1.el6.x86_64
    jakarta-commons-collections-3.2.1-3.4.el6.noarch
    elfutils-libs-0.158-3.2.el6.x86_64
    dhcp-4.1.1-43.P1.el6.x86_64
    xorg-x11-drv-mutouch-1.3.0-5.el6.x86_64
    compat-readline5-5.2-17.1.el6.x86_64
    qt3-MySQL-3.3.8b-30.el6.x86_64
    boost-1.41.0-25.el6.x86_64
    alsa-lib-devel-1.0.22-3.el6.x86_64
    popt-devel-1.13-7.el6.x86_64
    pkgconfig-0.23-9.1.el6.x86_64
    ORBit2-2.14.17-5.el6.x86_64
    php-xml-5.3.3-40.el6_6.x86_64
    xorg-x11-drv-penmount-1.5.0-5.el6.x86_64
    libhangul-0.0.10-1.el6.x86_64
    glade3-3.6.7-2.1.el6.x86_64
    libproxy-0.3.0-10.el6.x86_64
    dvipng-1.11-3.2.el6.x86_64
    libieee1284-0.2.11-9.el6.x86_64
    libbonoboui-devel-2.24.2-3.el6.x86_64
    pciutils-libs-3.1.10-4.el6.x86_64
    perl-Authen-SASL-2.13-3.el6.noarch
    dash-0.5.5.1-4.el6.x86_64
    imake-1.0.2-11.el6.x86_64
    rhnlib-2.5.22-15.el6.noarch
    glade3-libgladeui-3.6.7-2.1.el6.x86_64
    libart_lgpl-2.3.20-5.1.el6.x86_64
    e2fsprogs-libs-1.41.12-21.el6.x86_64
    gnome-screensaver-2.28.3-28.el6.x86_64
    systemtap-devel-2.5-5.el6.x86_64
    arpwatch-2.1a15-14.el6.x86_64
    perl-GSSAPI-0.26-6.el6.x86_64
    perl-FreezeThaw-0.45-5.el6.noarch
    perl-Compress-Raw-Zlib-2.021-136.el6_6.1.x86_64
    freeradius-2.1.12-6.el6.x86_64
    pm-utils-1.2.5-11.el6.x86_64
    rwho-0.17-34.el6.x86_64
    ghostscript-fonts-5.50-23.2.el6.noarch
    perl-libwww-perl-5.833-2.el6.noarch
    perl-Error-0.17015-4.el6.noarch
    libtirpc-0.2.1-10.el6.x86_64
    gtk2-immodule-xim-2.24.23-6.el6.x86_64
    phonon-backend-gstreamer-4.6.2-28.el6_5.x86_64
    jakarta-commons-daemon-1.0.1-8.9.el6.x86_64
    wqy-zenhei-fonts-0.9.45-3.el6.noarch
    aic94xx-firmware-30-2.el6.noarch
    perl-Socket6-0.23-4.el6.x86_64
    perl-MailTools-2.04-4.el6.noarch
    acl-2.2.49-6.el6.x86_64
    bzip2-1.0.5-7.el6_0.x86_64
    xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64
    powertop-2.3-3.el6.x86_64
    gcc-objc-4.4.7-11.el6.x86_64
    gtk+extra-2.1.1-13.el6.x86_64
    lohit-tamil-fonts-2.4.5-5.el6.noarch
    policycoreutils-2.0.83-19.47.el6_6.1.x86_64
    libjpeg-turbo-devel-1.2.1-3.el6_5.x86_64
    zsh-4.3.10-9.el6.x86_64
    busybox-1.15.1-20.el6.x86_64
    libdv-1.0.0-8.1.el6.x86_64
    cpufrequtils-007-6.el6.x86_64
    smc-meera-fonts-04.2-11.el6.noarch
    cups-1.4.2-67.el6.x86_64
    libgsf-1.14.15-5.el6.x86_64
    anthy-9100h-10.1.el6.x86_64
    tomcat6-servlet-2.5-api-6.0.24-80.el6.x86_64
    perl-XML-Dumper-0.81-8.el6.noarch
    gcc-objc++-4.4.7-11.el6.x86_64
    libreport-plugin-mailx-2.0.9-21.el6.x86_64
    kdegraphics-libs-4.3.4-6.el6.x86_64
    libX11-common-1.6.0-2.2.el6.noarch
    expect-5.44.1.15-5.el6_4.x86_64
    hal-storage-addon-0.5.14-14.el6.x86_64
    thai-scalable-fonts-common-0.4.12-2.1.el6.noarch
    compat-db-4.6.21-15.el6.x86_64
    selinux-policy-3.7.19-260.el6.noarch
    python-simplejson-2.0.9-3.1.el6.x86_64
    speex-1.2-0.12.rc1.1.el6.x86_64
    libXinerama-1.1.3-2.1.el6.x86_64
    strace-4.5.19-1.19.el6.x86_64
    libbonobo-devel-2.24.2-5.el6.x86_64
    tex-preview-11.85-10.el6.noarch
    ipw2100-firmware-1.3-11.el6.noarch
    abrt-tui-2.0.8-26.el6.x86_64
    m17n-db-kannada-1.5.5-1.1.el6.noarch
    xorg-x11-server-utils-7.7-2.el6.x86_64

    キャンセル

  • TakaMuro

    2016/09/09 16:07

    evolution-data-server-doc-2.32.3-21.el6.noarch
    kdelibs3-3.5.10-25.el6.x86_64
    perl-XML-Grove-0.46alpha-40.el6.noarch
    libdrm-devel-2.4.52-4.el6.x86_64
    python-enchant-1.3.1-5.2.el6.x86_64
    libXvMC-1.0.8-2.1.el6.x86_64
    rsyslog7-mysql-7.4.10-3.el6_6.x86_64
    mod_revocator-1.0.3-10.el6.x86_64
    control-center-filesystem-2.28.1-39.el6.x86_64
    paktype-tehreer-fonts-2.0-8.el6.noarch
    iptables-ipv6-1.4.7-14.el6.x86_64
    deltarpm-3.5-0.5.20090913git.el6.x86_64
    pytz-2010h-2.el6.noarch
    libgcj-devel-4.4.7-11.el6.x86_64
    php-mbstring-5.3.3-40.el6_6.x86_64
    man-pages-overrides-6.6.3-2.el6.noarch
    shadow-utils-4.1.4.2-19.el6.x86_64
    fetchmail-6.3.17-1.el6.x86_64
    php-cli-5.3.3-40.el6_6.x86_64
    cjkuni-ukai-fonts-0.2.20080216.1-36.el6.noarch
    httpd-2.2.15-54.el6_8.x86_64
    telnet-server-0.17-48.el6.x86_64
    elfutils-libelf-0.158-3.2.el6.x86_64
    mesa-dri1-drivers-7.11-8.el6.x86_64
    libcdio-0.81-3.1.el6.x86_64
    perl-Newt-1.08-26.el6.x86_64
    librsvg2-2.26.0-14.el6.x86_64
    squid-3.1.10-29.el6.x86_64
    glibc-2.12-1.192.el6.i686
    gdk-pixbuf2-devel-2.24.1-5.el6.x86_64
    libblkid-2.17.2-12.18.el6.x86_64
    xorg-x11-drv-r128-6.9.1-8.el6.x86_64
    mailcap-2.1.31-2.el6.noarch
    net-snmp-utils-5.5-50.el6_6.1.x86_64
    qt-mysql-4.6.2-28.el6_5.x86_64
    qca2-2.0.2-2.1.el6.x86_64
    dbus-glib-0.86-6.el6_4.x86_64
    xorg-x11-drv-tdfx-1.4.5-10.el6.x86_64
    php-soap-5.3.3-40.el6_6.x86_64
    newt-0.52.11-3.el6.x86_64
    compat-libtermcap-2.0.8-49.el6.x86_64
    libsoup-2.34.3-2.el6.x86_64
    rhino-1.7-0.7.r2.2.el6.noarch
    hal-libs-0.5.14-14.el6.x86_64
    sane-backends-libs-gphoto2-1.0.21-3.el6.x86_64
    gettext-libs-0.17-18.el6.x86_64
    pygtk2-libglade-2.16.0-3.el6.x86_64
    sqlite-3.6.20-1.el6.x86_64
    ruby-irb-1.8.7.374-3.el6_6.x86_64
    festival-speechtools-libs-1.2.96-18.el6.x86_64
    kdesdk-utils-4.3.4-9.el6.x86_64
    libotf-0.9.9-3.1.el6.x86_64
    nss-sysinit-3.16.1-14.el6.x86_64
    ibus-1.3.4-6.el6.x86_64
    perl-Test-Harness-3.17-136.el6_6.1.x86_64
    pulseaudio-libs-devel-0.9.21-17.el6.x86_64
    ConsoleKit-libs-0.4.1-3.el6.x86_64
    xferstats-2.16-21.el6.x86_64
    gnutls-utils-2.8.5-14.el6_5.x86_64
    perl-Date-Manip-6.24-1.el6.noarch
    libSM-devel-1.2.1-2.el6.x86_64
    perl-CPAN-1.9402-136.el6_6.1.x86_64
    tftp-server-0.49-7.el6.x86_64
    perl-Crypt-SSLeay-0.57-17.el6.x86_64
    nasm-2.07-7.el6.x86_64
    at-3.1.10-44.el6_6.2.x86_64
    perl-Net-LibIDN-0.12-3.el6.x86_64
    kpathsea-2007-57.el6_2.x86_64
    libvisual-0.4.0-10.el6.x86_64
    gnome-media-libs-2.29.91-6.el6.x86_64
    diffutils-2.8.1-28.el6.x86_64
    iwl6050-firmware-41.28.5.1-2.el6.noarch
    libexif-devel-0.6.21-5.el6_3.x86_64
    lohit-bengali-fonts-2.4.3-6.el6.noarch
    perl-Net-DNS-0.65-5.el6.x86_64
    nss-tools-3.16.1-14.el6.x86_64
    webkitgtk-1.4.3-9.el6_6.x86_64
    gtk2-engines-2.18.4-5.el6.x86_64
    hunspell-1.2.8-16.el6.x86_64
    acpid-1.0.10-2.1.el6.x86_64
    libibverbs-devel-1.1.8-3.el6.x86_64
    madan-fonts-2.000-3.el6.noarch
    iputils-20071127-17.el6_4.2.x86_64
    syslinux-nonlinux-4.04-3.el6.noarch
    gnome-session-xsession-2.28.0-22.el6.x86_64
    pygtk2-devel-2.16.0-3.el6.x86_64
    wodim-1.1.9-12.el6.x86_64
    cyrus-sasl-2.1.23-15.el6_6.1.x86_64
    boost-test-1.41.0-25.el6.x86_64
    control-center-extra-2.28.1-39.el6.x86_64
    perl-suidperl-5.10.1-136.el6_6.1.x86_64
    traceroute-2.0.14-2.el6.x86_64
    cronie-anacron-1.4.4-12.el6.x86_64
    mesa-dri-filesystem-10.1.2-2.el6.x86_64
    kio_sysinfo-20090930-1.el6.x86_64
    libvirt-java-devel-0.4.9-1.el6.noarch
    m17n-db-datafiles-1.5.5-1.1.el6.noarch
    flex-2.5.35-9.el6.x86_64
    iwl5000-firmware-8.83.5.1_1-1.el6_1.1.noarch
    rhn-setup-1.0.0.1-18.el6.noarch
    pango-1.28.1-10.el6.x86_64
    ibus-table-additional-1.2.0.20100111-5.el6.noarch
    libxkbfile-1.0.6-1.1.el6.x86_64
    talk-0.17-36.el6.x86_64
    vlgothic-fonts-common-20091202-2.el6.noarch
    rootfiles-8.1-6.1.el6.noarch
    libreport-cli-2.0.9-21.el6.x86_64
    m17n-contrib-telugu-1.1.10-4.el6_1.1.noarch
    libxklavier-4.0-9.el6.x86_64
    udisks-1.0.1-7.el6_5.x86_64
    libICE-devel-1.0.6-1.el6.x86_64
    dump-0.4-0.6.b42.el6.x86_64
    libgcc-4.4.7-11.el6.i686
    pychart-1.39-10.1.el6.noarch
    kernel-headers-2.6.32-220.7.1.el6.x86_64
    trousers-0.3.13-2.el6.x86_64
    tcp_wrappers-devel-7.6-57.el6.x86_64
    metacity-2.28.0-23.el6.x86_64
    fcoe-utils-1.0.28-3.el6.x86_64
    cracklib-dicts-2.8.16-4.el6.x86_64
    babel-0.9.4-5.1.el6.noarch
    kernel-devel-2.6.32-504.el6.x86_64
    perl-DBD-Pg-2.15.1-4.el6_3.x86_64
    automoc-1.0-0.14.rc3.el6.x86_64
    libXxf86misc-devel-1.0.3-4.el6.x86_64
    kdepimlibs-devel-4.3.4-4.el6.x86_64
    pyparted-3.4-4.el6.x86_64
    lcms-devel-1.19-1.el6.x86_64
    nss-util-3.16.1-3.el6.x86_64
    rpm-devel-4.8.0-37.el6.x86_64
    anaconda-yum-plugins-1.0-5.1.el6.noarch
    xorg-x11-utils-7.5-6.el6.x86_64
    mod_ssl-2.2.15-54.el6_8.x86_64
    libieee1284-devel-0.2.11-9.el6.x86_64
    libuuid-2.17.2-12.18.el6.x86_64
    mesa-libGLU-10.1.2-2.el6.x86_64
    ncurses-devel-5.7-3.20090208.el6.x86_64
    python-libs-2.6.6-52.el6.x86_64
    pcmciautils-015-4.2.el6.x86_64
    crda-1.1.3_2014.06.13-1.el6.x86_64
    ’’’

    キャンセル

回答 2

checkベストアンサー

+1

まずは、gdb のメッセージにあるように、debuginfo-install httpd でデバッグシンボルを含んだファイルをインストールしてください。
httpd-debuginfo, glibc-debuginfo などがインストールされます。
debuginfo インストール後に gdb を実行すると、より詳細な情報が得られると思います。

5.2. Debuginfo パッケージのインストール

CentOS 以外の Apache モジュールをインストールしていないか、また、rpm -qa の情報もあると
何かわかるかもしれません。

情報を追記する場合はコメントではなく、質問を編集して追記するといいと思います。
gdb や rpm -qa の出力は「```」(バッククォート3つ)の行で上下をはさむと見やすいです。

投稿

  • 回答の評価を上げる

    以下のような回答は評価を上げましょう

    • 正しい回答
    • わかりやすい回答
    • ためになる回答

    評価が高い回答ほどページの上位に表示されます。

  • 回答の評価を下げる

    下記のような回答は推奨されていません。

    • 間違っている回答
    • 質問の回答になっていない投稿
    • スパムや攻撃的な表現を用いた投稿

    評価を下げる際はその理由を明確に伝え、適切な回答に修正してもらいましょう。

  • 2016/09/09 18:30

    debuginfo-install bzip2-libs-1.0.5-7.el6_0.x86_64 ...」などメッセージも同様に出ておりましたので実行いたしましたが、先ほどと同様に”Could not find debuginfo pkg for dependency package…”と返ります。

    キャンセル

  • 2016/09/09 21:57

    ちょっとわからないです。
    こちらの手元にあるのは CentOS なので、RHEL とは違うのかもしれません。
    RHEL の製品サポートに問い合わせることはできませんでしょうか。

    キャンセル

  • 2016/09/10 17:48

    個別に *-debuginfo-*.rpm をダウンロードできるのでしたら、すべてダウンロードしてインストールすればいいかもしれません。
    ダウンロードする debuginfo ファイルは Source RPM に対応するもの、たとえば bzip2-libs-1.0.5-7.el6_0.x86_64 であれば、rpm -qi bzip2-libs で「Source RPM: bzip2-1.0.5-7.el6_0.src.rpm」ですので、(bzip2-libs-debuginfo ではなく) bzip2-debuginfo-1.0.5-7.el6_0.x86_64.rpm に対応します。

    キャンセル

0

別のアプローチ

ファイルに破損がないかどうか、rpm -qV httpd で rpmdb のチェックサムと相違のあるものを調べることができます。

(実行例)
# rpm -qV httpd
S.5....T.  c /etc/httpd/conf/httpd.conf
S.5....T.    /usr/lib64/httpd/modules/mod_vhost_alias.so

(9文字、属性マーク、ファイルパス)

(先頭の 9文字の意味)
  S ファイルのサイズ (Size) が異なる
  M モード (Mode; 許可属性とファイルの種類) が異なる
  5 MD5 チェックサムが異なる
  D デバイス (Device) のメジャー/マイナー番号が一致しない
  L readLink(2) したパスが一致しない
  U 所有者 (User) が異なる
  G グループ (Group) が異なる
  T 修正時刻 (mTime) が異なる
  P caPabilities differ

(属性マーク)
  c %config 設定ファイル。
  d %doc 文書ファイル。
  g %ghost ファイル(すなわち、パッケージの内容物としては含まれていないファイル)。
  l %license ライセンスファイル。
  r %readme readme ファイル。


たとえば、すべてのパッケージについて、設定ファイル以外で MD5チェックサムが異なるものを調べるには、以下のように実行します。

# rpm -qVa | grep '^..5........[^c]'

ただし、RHEL/CentOS 6 だと prelink が有効になっているせいでチェックサムが合いません。
prelink を無効にするには、以下のようにします。

(/etc/sysconfig/prelink 編集)
  PRELINKING=yes
    ↓
  PRELINKING=no

(コマンド実行)
# prelink -ua

投稿

  • 回答の評価を上げる

    以下のような回答は評価を上げましょう

    • 正しい回答
    • わかりやすい回答
    • ためになる回答

    評価が高い回答ほどページの上位に表示されます。

  • 回答の評価を下げる

    下記のような回答は推奨されていません。

    • 間違っている回答
    • 質問の回答になっていない投稿
    • スパムや攻撃的な表現を用いた投稿

    評価を下げる際はその理由を明確に伝え、適切な回答に修正してもらいましょう。

  • 2016/09/12 11:26

    別アプローチからのご回答ありがとうございます。
    実行結果が以下になります。
    '''
    # rpm -qV httpd
    ......G.. /etc/httpd/conf
    ......G.. /etc/httpd/conf.d
    .M....G.. /etc/httpd/conf.d/README
    .M....G.. c /etc/httpd/conf.d/welcome.conf
    SM5...GT. c /etc/httpd/conf/httpd.conf
    .M....G.. c /etc/httpd/conf/magic
    S.5....T. c /etc/logrotate.d/httpd
    S.5....T. /etc/rc.d/init.d/httpd
    .M....G.. /var/log/httpd
    '''
    また、prelinkの無効化については以下の通りでした。
    (PRELINKING=no に変更後)
    # prelink -ua
    ,,,
    prelink: /usr/lib/Acronis/BackupAndRecoveryAgent/TrueImageMountDemonBin: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecoveryAgent/rcd_restore.bin: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecoveryAgent/TrueImageMount: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/Schedule/schedwrapper-bin: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/ARSM/arsm: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/MediaBuilder/MediaBuilder: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/service_process: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/MmsRegisterHelperBin: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/schedmgr: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/dml_host: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/uninstall/uninstall-bin: section file offsets not monotonically increasing
    prelink: /usr/lib/Acronis/BackupAndRecovery/ManagementConsole: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/Common/act: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/mms: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/dml_update: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/BackupAndRecovery/dml_dump: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/CommandLineTool/acrocmd: Could not find one of the dependencies
    prelink: /usr/lib/Acronis/Agent/acronisagent: Could not find one of the dependencies
    prelink: /usr/lib64/firefox/plugin-container: Could not parse `/usr/lib64/firefox/plugin-container: /usr/lib64/xulrunner/libxul.so: no version information available (required by /usr/lib64/firefox/plugin-container)'
    '''

    キャンセル

15分調べてもわからないことは、teratailで質問しよう!

  • ただいまの回答率 88.82%
  • 質問をまとめることで、思考を整理して素早く解決
  • テンプレート機能で、簡単に質問をまとめられる

関連した質問

同じタグがついた質問を見る