railsの環境構築でエラーが出ます。

解決済

回答 1

投稿

  • 評価
  • クリップ 2
  • VIEW 511

OSK3426

score 6

前提・実現したいこと

現在macでコマンドを使ってrailsをインストールしてるのですがエラーが出ます。
railsの環境構築したいのですがどなたかヒントをいただけませんでしょうか❔
プログラミング初心者です。
mac os Highi sierra 10.13.4です。

発生している問題・エラーメッセージ

NOTICE: chromedriver-helper is deprecated after 2019-03-31.       |
| |
|  Please update to use the 'webdrivers' gem instead.                |
|  See https://github.com/flavorjones/chromedriver-helper/issues/83###

Post-install message from sass:

Ruby Sass is deprecated and will be unmaintained as of 26 March 2019.

  • If you use Sass as a command-line tool, we recommend using Dart Sass, the new
    primary implementation: https://sass-lang.com/install

  • If you use Sass as a plug-in for a Ruby web framework, we recommend using the
    sassc gem: https://github.com/sass/sassc-ruby#readme

  • For more details, please refer to the Sass blog:
    http://sass.logdown.com/posts/7081811

run  bundle exec spring binstub --all

  • bin/rake: spring inserted
  • bin/rails: spring inserted
ソースコード

試したこと

エラーをブラウザで検索しましたがいまいち情報が出てきません。

補足情報(FW/ツールのバージョンなど)

ここにより詳細な情報を記載してください。

  • 気になる質問をクリップする

    クリップした質問は、後からいつでもマイページで確認できます。

    またクリップした質問に回答があった際、通知やメールを受け取ることができます。

    クリップを取り消します

  • 良い質問の評価を上げる

    以下のような質問は評価を上げましょう

    • 質問内容が明確
    • 自分も答えを知りたい
    • 質問者以外のユーザにも役立つ

    評価が高い質問は、TOPページの「注目」タブのフィードに表示されやすくなります。

    質問の評価を上げたことを取り消します

  • 評価を下げられる数の上限に達しました

    評価を下げることができません

    • 1日5回まで評価を下げられます
    • 1日に1ユーザに対して2回まで評価を下げられます

    質問の評価を下げる

    teratailでは下記のような質問を「具体的に困っていることがない質問」、「サイトポリシーに違反する質問」と定義し、推奨していません。

    • プログラミングに関係のない質問
    • やってほしいことだけを記載した丸投げの質問
    • 問題・課題が含まれていない質問
    • 意図的に内容が抹消された質問
    • 広告と受け取られるような投稿

    評価が下がると、TOPページの「アクティブ」「注目」タブのフィードに表示されにくくなります。

    質問の評価を下げたことを取り消します

    この機能は開放されていません

    評価を下げる条件を満たしてません

    評価を下げる理由を選択してください

    詳細な説明はこちら

    上記に当てはまらず、質問内容が明確になっていない質問には「情報の追加・修正依頼」機能からコメントをしてください。

    質問の評価を下げる機能の利用条件

    この機能を利用するためには、以下の事項を行う必要があります。

回答 1

checkベストアンサー

0

chromedriver-helperはサポート終了するんでwebdriverつかってねってのと
rubyのsassがサポート終了するのでsasscなりに乗り換えて下さいってわけじゃないですかね
https://qiita.com/jnchito/items/f9c3be449fd164176efa
https://qiita.com/mah666hhh/items/17cfbeb58efdd242253b

投稿

  • 回答の評価を上げる

    以下のような回答は評価を上げましょう

    • 正しい回答
    • わかりやすい回答
    • ためになる回答

    評価が高い回答ほどページの上位に表示されます。

  • 回答の評価を下げる

    下記のような回答は推奨されていません。

    • 間違っている回答
    • 質問の回答になっていない投稿
    • スパムや攻撃的な表現を用いた投稿

    評価を下げる際はその理由を明確に伝え、適切な回答に修正してもらいましょう。

15分調べてもわからないことは、teratailで質問しよう!

  • ただいまの回答率 90.21%
  • 質問をまとめることで、思考を整理して素早く解決
  • テンプレート機能で、簡単に質問をまとめられる

同じタグがついた質問を見る