質問をすることでしか得られない、回答やアドバイスがある。

15分調べてもわからないことは、質問しよう!

ただいまの
回答率

90.75%

  • CentOS

    2562questions

    CentOSは、主にRed Hat Enterprise Linux(RHEL)をベースにした、フリーのソフトウェアオペレーティングシステムです。

  • Apache

    1714questions

    Apacheは、Apache HTTP Serverの略で、最も人気の高いWebサーバソフトウェアの一つです。安定性が高いオープンソースソフトウェアとして商用サイトから自宅サーバまで、多くのプラットフォーム向けに開発・配布されています。サーバーソフトウェアの不具合(NCSA httpd)を修正するパッチ(a patch)を集積、一つ独立したソフトウェアとして開発されました。

  • Perl

    443questions

    Perlは多目的に使用される実用性が高い動的プログラミング言語のひとつです。

mod_perlがインストールできません

受付中

回答 0

投稿

  • 評価
  • クリップ 0
  • VIEW 201

trm

score -14

CentOS7の「端末」というアプリケーションで、次のようにインストールしようとすると次のような表示がなされインストールできません。

[root@trm7 ~]# yum install mod_perl
読み込んだプラグイン:fastestmirror, langpacks
base                                                     | 3.6 kB     00:00     
extras                                                   | 3.4 kB     00:00     
updates                                                  | 3.4 kB     00:00     
Loading mirror speeds from cached hostfile

  • base: ftp.iij.ad.jp
  • extras: ftp.iij.ad.jp
  • updates: ftp.iij.ad.jp
    パッケージ mod_perl は利用できません。
    エラー: 何もしません
    [root@trm7 ~]# chmod 755 /var/www/html/67b32.cgi
    [root@trm7 ~]# chmod 755 /var/www/html/60a11.cgi
    [root@trm7 ~]# yum install mod_perl
    読み込んだプラグイン:fastestmirror, langpacks
    base                                                     | 3.6 kB     00:00     
    extras                                                   | 3.4 kB     00:00     
    updates                                                  | 3.4 kB     00:00     
    Loading mirror speeds from cached hostfile
  • base: ftp.iij.ad.jp
  • extras: ftp.iij.ad.jp
  • updates: ftp.iij.ad.jp
    パッケージ mod_perl は利用できません。
    エラー: 何もしません
    ───────────────────────────────
    mod_perlをインストールできるようにどなたか御鞭撻の程よろしくお願い致します。
  • 気になる質問をクリップする

    クリップした質問は、後からいつでもマイページで確認できます。

    またクリップした質問に回答があった際、通知やメールを受け取ることができます。

    クリップを取り消します

  • 良い質問の評価を上げる

    以下のような質問は評価を上げましょう

    • 質問内容が明確
    • 自分も答えを知りたい
    • 質問者以外のユーザにも役立つ

    評価が高い質問は、TOPページの「注目」タブのフィードに表示されやすくなります。

    質問の評価を上げたことを取り消します

  • 評価を下げられる数の上限に達しました

    評価を下げることができません

    • 1日5回まで評価を下げられます
    • 1日に1ユーザに対して2回まで評価を下げられます

    質問の評価を下げる

    teratailでは下記のような質問を「具体的に困っていることがない質問」、「サイトポリシーに違反する質問」と定義し、推奨していません。

    • プログラミングに関係のない質問
    • やってほしいことだけを記載した丸投げの質問
    • 問題・課題が含まれていない質問
    • 意図的に内容が抹消された質問
    • 広告と受け取られるような投稿

    評価が下がると、TOPページの「アクティブ」「注目」タブのフィードに表示されにくくなります。

    質問の評価を下げたことを取り消します

    この機能は開放されていません

    評価を下げる条件を満たしてません

    評価を下げる理由を選択してください

    詳細な説明はこちら

    上記に当てはまらず、質問内容が明確になっていない質問には「情報の追加・修正依頼」機能からコメントをしてください。

    質問の評価を下げる機能の利用条件

    この機能を利用するためには、以下の事項を行う必要があります。

質問への追記・修正の依頼

  • otn

    2018/06/05 17:44

    > mod_perlをインストールしなければならない、⇒ ガセネタですね。

    キャンセル

  • KojiDoi

    2018/06/05 17:44

    mod_perlが無くてもcgiは動きます。cgiが動かない問題を先に片付けた方がいいと思いますね。

    キャンセル

  • trm

    2018/06/05 17:55

    ありがとうございました。

    キャンセル

まだ回答がついていません

15分調べてもわからないことは、teratailで質問しよう!

  • ただいまの回答率 90.75%
  • 質問をまとめることで、思考を整理して素早く解決
  • テンプレート機能で、簡単に質問をまとめられる

関連した質問

同じタグがついた質問を見る

  • CentOS

    2562questions

    CentOSは、主にRed Hat Enterprise Linux(RHEL)をベースにした、フリーのソフトウェアオペレーティングシステムです。

  • Apache

    1714questions

    Apacheは、Apache HTTP Serverの略で、最も人気の高いWebサーバソフトウェアの一つです。安定性が高いオープンソースソフトウェアとして商用サイトから自宅サーバまで、多くのプラットフォーム向けに開発・配布されています。サーバーソフトウェアの不具合(NCSA httpd)を修正するパッチ(a patch)を集積、一つ独立したソフトウェアとして開発されました。

  • Perl

    443questions

    Perlは多目的に使用される実用性が高い動的プログラミング言語のひとつです。